803K puntos  Vive en Castilla-La Mancha, España
@luismondelo desde - visto

Luis Mondelo

Excel avanzado y VBA

Preguntas y respuestas en Microsoft Excel

Respuesta en Microsoft Excel y en 2 temas más a

Capturar información de varias hojas en una nueva

Hola, te adjunto la macro para conseguirlo: sub proceso() 'por luismondelo for each hoja in sheets if ucase(hoja.name) <>"HOJA1" then hoja.select range("g5:r5").copy sheets("hoja1").range("a65000").end(xlup).offset(1,0).pastespecial paste:=xlvalues...

Macro para generar hipervínculos con parte del nombre.

Si ya tenemos ese código que es parte del nombre del fichero....¿cual es la otra parte? ¿cómo la conseguimos?
Respuesta en Microsoft Excel y en 2 temas más a

Pregunta para Luis Mondelo: Cambio estado y sumar

inténtalo con la macro así: Sub proceso() 'por luismondelo fecha = Sheets("hoja2").Range("b1").Value Sheets("hoja1").Select Range("c2").Select Do While ActiveCell.Value <> "" If UCase(ActiveCell.Value) = "CARTERA" And ActiveCell.Offset(0, 3) <= fecha...
Respuesta en Microsoft Excel a

Fórmula para jalar un dato en una fila de excel

Hola, te digo tres fórmulas para conseguirlo: 1ª ----> =INDICE(A2:F2;1;COINCIDIR(H2;A2:F2;0)-1) 2ª-----> =INDIRECTO(DIRECCION(2;COINCIDIR(H2;A2:F2;0)-1)) 3ª-----> =DESREF(A1;1;COINCIDIR(H2;B2:F2;0)-1) No olvides valorar la respuesta por favor
Respuesta en Microsoft Excel y en 1 temas más a

Quiero vincular información en 2 combobox dependientes

Hola, en el siguiente enlace te dejo un ejemplo programado http://share.myflare.com/JSpHbR no olvides valorar la respuesta para finalizarla

encontrar la ultima fecha de llamada

Hola, mándame el fichero con los datos para trabajar sobre él y mandarte la solución luismondelo@gmail.com
Respuesta en Microsoft Excel y en 1 temas más a

Búsqueda de dato en varios libros

Hola en el siguiente enlace te dejo un ejemplo programado y estas son las instrucciones: -Baja el archivo del enlace y guárdalo en la misma carpeta de los otros excel -Una vez todos juntos abre el fichero que te he enviado y ejecuta la macro pulsando...
Respuesta en Microsoft Excel a

Acumular valor Listbox " Luis Mondelo "

Necesito una aclaración: en el listbox1 ya estamos guardando el valor de la columna 6 (desde la A hasta la G) que significa acumular para ti?? que mostraremos en el listbox2??
Respuesta en Microsoft Excel y en 1 temas más a

Cambio estado y sumar con MACRO

Hola, te mando mi solución con esta macro: Sub proceso() 'por luismondelo fecha = Sheets("hoja2").Range("b1").Value Sheets("hoja1").Select Range("c2").Select Do While ActiveCell.Value <> "" If UCase(ActiveCell.Value) = "CARTERA" And...
Respuesta en Microsoft Excel a

Poner y quitar bloqueo a una hoja desde un evento

la sentencia para desproteger sería esta: sheets("hoja1").unprotect password:="contraseña" para volver a proteger la hoja sería esta: sheets("hoja1").protect password:="contraseña"

Temas