Fórmula para calcular edad

HOla! Pregunta super urgente! Ojala me puedan ayudar!
Tengo una celda con la fecha: 19/02/2001, quiero saber cuantos años tiene cumplidos la persona en la fecha actual.
¿Cómo le hago?
1

1 respuesta

1
Respuesta de
Supongamos que tienes en A1 la fecha 19/02/2001. En B1 ponemos =hoy(), que será la fecha actual. En C1 escribimos =(B1-A1)/365 y le damos formato numérico con 4 o 5 decimales.
Hola! Ya o hice y funciono perfecto, solo que cuando tengo la celda vacía me da como resultado: 103.28, me gustaría que quedara en blanco...
Gracias!
En C1 escribe entonces lo siguiente: =SI(B1="";"";(B1-A1)/365)
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la pregunta que estabas buscando?
Puedes explorar otras preguntas del tema Software y aplicaciones o hacer tu propia pregunta: