Windows Me

Hola, ojala y me puedas ayudar, tengo una PC con procedar athlon a 1.1 Ghz windows Me, disco duro de 60 Gb Memoria de 128 Mb con unidad de CD-RW y DVD rom, el problema es que me esta dando problemas cuando estoy en internet (ejecutando internet explerer 5.5) en cualquier página de repente me aparece la famosa pantalla azul de error con códigos raros y no me deja continuar con nada (ni dar enter y continuar, ni dar dable ctrl-alt-sup, para un reset) tengo que apagarla y volver a encender y claro esperar a que corra scandisk; ¿Qué puedo hacer?
De antemano gracias.
1

1 Respuesta

16.600 pts.
Lo primero, felicidades por el pedazo ordenador que tienes (ya me gustaría a mi). El causante de tu problema es Windows ME y estoy seguriiiiisimo de ello, ya que en el centro en el que trabajo tenemos Pentium III 850 con 128 Mb, etc. etc. y teníamos precisamente el mismo problema que tu. Yo sospechaba que el causante de ello eran Windows Me así que cambiamos a Windows 98 SE. Chico, mano de santo, todo funciona ahora a las mil maravillas. Otra posibilidad es que instales Windows 2000 Profesional, ya que con el ordenador que tienes te irá muy bien. Yo optaría por este última solución si tienes mucho problema es formatear de nuevo tu disco duro, es decir, intenta actualizar a Windows 2000 Profesional desde Windows Millenium a ver si te deja. Si no te deja, formatea tu disco duro e instala Windows 98 SE.
Espero que mi respuesta te haya sido de ayuda. No dudes en escribirme para cualquier otro asunto.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas