Porque Auriculares y Altavoces suenan a la Vez

Mi problema es que conecto los auriculares y el sonido también se sigue escuchando en los altavoces.
Cosas que he hecho para solucionarlo y no han funcionado:
1.-Actualizar el Driver desde la Página de Realtek Versión 2.32
2.-Desde Inicio Windows Xp Panel de Control Dispositivos de Sonido y luego escojo auriculares o altavoces tampoco.
3.-Desisntale los drivers y los volví a instalar.
4.-Revise todo el Hardware de dispositivos de Sonido y todo anda perfectamente no hay deshabilitados por mal funcionamiento ni signo de interrogación en administrador de Dispositivos.
Mi Hermanito tiene una tarjeta Biostar con ese mismo tipo de tarjeta de sonido integrada, en Administrador de HD de Realtek Audio E/S configuración de conector a el si le da las tres opciones entre las cuales hay una que dice deshabilitar panel trasero cuando conecte el aricular y otra más que no recuerdo bien mientras que ami me da solo una opción que dice habilitar el cuadro de dialogo de aparición automática cuando se eschufe el dispositivo.
Quisiera saber porque sucede esto como debo configurarlo.
La tarjeta madre Intel DG31PR y la tarjeta integrada de sonido es:
Version de Controlador de Audio 5.10.0.5928
Version de directx 9.0
Controladora de Audio HD Audio
Codec de Sonido ALC888
Uso Windows Xp Service pack 2, espero puedan ayudarme.
Gracias.

1 respuesta

1
Respuesta de
Hola buenas, soy mich desde francia
Primero no dices si te paso de repente, ¿o si siempre fue así
cuanto tiempo tiene tu PC/portatil? puede que sea en el conector que se encuentre el problema, algunos ordenadores detectan cuando se enchufa un conector de audio, porque llevan un micro contacto activado por el paso del jack en el conector, con el tiempo se puede estropear y ya no detectar ese micro contacto, con lo que envía la senal al casco por estar conectado en el conector, pero no desactiva los altavoces
ahora, puede también ser la parte software de ese control que se haya estropeado después de una instalación o el uso de algún programa de sonido por ej...
Si sabes desde cuando empezó el problema intenta una restauración de sistema a una fecha anterior a ver si todo vuelve a lo normal, si no, es el famoso contacto que esta muerto (¿has probado mover un poco el jack a ver si por algún momento se cortan los altavoces?)
Espero haber te ayudado en algo, un saludo desde francia, Mich.
PF, no olvides valorar, gracias.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje