¿Por qué mi lap no agarra el internet?

Hola.! Tengo el siguiente problema con mi laptop: conecto el usb del internet, me aparece que si tengo conexión pero no puedo navegar.. No se porque este pasando esto, siempre me eh conectado así y apenas me apareció ese problema... Tengo una pc de escritorio (windows xp) y esta si agarra bien la conexión y todo.. Mi laptop es una soni vio, con windows vista...
Espero me puedan ayudar, muchas gracias de antemano.
1

1 respuesta

1
Respuesta de Anónimo
¿A qué te refieres con que tu usb no pilla internet? ¿Te refieres a un modem usb o un adaptador wifi para conectarte a través de un router wifi?.
En el primero de los casos tienes que revisar la configuración y los drivers de tu modem aunque seguro que el proveedor de servicios te habrá dado con el modem un cd donde todo se instala automáticamente con la configuración correcta.
Si se trata de un adaptador de red wifi tienes que, además de instalar los drivers del adaptador, configurar correctamente las especificaciones de seguridad acorde con lo que tengas configurado en el router (tipo de clave: wep, wpa... etc) así como la contraseña de acceso que has establecido en él.
Te mando un enlace donde explica como instalar redes wifi en windows vista para ver si te puede servir
http://www.telefonica.es/on/io/es/atencion/soporte_tecnico_y_averias/internet/adsl/modems/inalambricos/GuiaRedInalambricaWindowsVista.pdf
Espero que te sirva. Ya me contarás.
Saludos
Si me refiero a un modem, tengo internet infinitum pero es alámbrico.. ya intente instalar de nuevo todo con el cd que da telmex pero ahora me dice que mi cuenta no cuenta con derechos de administrador o algo así.. Como te comentaba no se que paso que dejo de agarrar el internet..
Ok. Posiblemente vista no te deja reinstalar el modem porque tienes que entrar con la cuenta de administrador para poder hacerlo.
El siguiente enlace te explica como poder activar la cuenta de administrador para poder realizar la operación
http://www.ethek.com/mostar-la-cuenta-de-administrador-en-el-inicio-de-windows-vista/
Después de activada la cuenta, entra como administrador, elimina el software del modem que tienes instalado, reinicia el equipo y vuelve a entrar como administrador e instala de nuevo.
Espero que te sirva. Saludos
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la respuesta que estabas buscando? Puedes explorar otras preguntas del tema Software y aplicaciones o hacer tu propia pregunta: