Función si - paleta de colores

Hola Supernor,
Estoy haciendo una hoja y necesito una función, pero por muchas vueltas que le doy no la saco.
Estoy empleando SI, O e Y. Veras necesito que si por ejemplo la celda A1 es menor que 100 el valor de la celda B1 sea 0, si es mayor de 200, B1 valga 2, si es mayor de 300, ¿B1 valga 3 y así hasta llegar hasta el valor B1 = 5. Me puedes ayudar?
Otra cosa, cómo puedo hacer para cambiar de color en la paleta de "Color de relleno", me explico:
Cuando la empleo unas veces me sale unos colores y otras veces otra, dependiendo del color de Fondo que tengo en la hoja que abro.. así algunas veces quiero emplear los colores naranja, oro, canela, etc. y no puedo por que en la paleta que se me abre no aparecen.

1 respuesta

1
Respuesta de
Es muy sencillo, yo no usaría la función si pero aquí va:
=SI(A1>500;5;SI(A1>400;4;SI( A1>300;3;SI(A1>200 ;2;0))))
Pero algo me suena que esté mal, siguiendo tu planteamiento: ¿Qué pasa con los mayores de 100 y menores de 200? ¿Qué les corresponde?
En cuanto a lo de la paleta, no sé a qué puede ser debido pero en el menú Herramientas, Opciones, Color tienes disponible la paleta para agregar o quitar colores
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje