Macros o Funciones

Necesito hacer una macro, o función, ejemplo:dar el valor de 100 y que seleccione el valor que sea igual o inferior dentro de una matriz, para que después me de el dato que esta a la derecha., es decir si el dato que le doy no esta que seleccione el inferior inmediato:
250
150
99
Al hacer la función o la macro debería seleccionar el 99, y la función que más se le acerca es la de BUSCARV
Agradezco su atención
1

1 respuesta

Respuesta
1
La función BUSCARV te debe de servir, solo procura que los datos estén ordenado de forma ascendente
99
101
250
=BUSCARV(100,A1:B3,2,VERDADERO)

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas