Promedio, maximo, minimo

¿Con puedo hacer para que dentro de una misma base de datos pueda uno obtener los siguientes datos? Le he dado cabeza pero no encuentro la manera, espero que ue vos me podes iluminar, te deseo un Feliz Año.
Resulta ser que tengo una base de datos en donde hay varios decretos, ya sea reasignaciones, traslados de partidas, revalidado, diferencial, etc de hecho pueden existir varios como unos 100 decrtos, todos juntos o tal vez más, pero están mezclados según su elaboración en el año, ok, a cada uno de estos decretos le estoy calculando cuanto se tardo en en su elaboración, para eso estoy utilizando la fórmula de días.lab, lo que estoy tratando de hacer es sacar según el tipo de decreto un promedio, una máximo y un mínimo, el promedio lo pude sacar utilizando las furmulas del sumar.si y del contar.si pero el del máximo y mínimo no tengo idea, dado de que no se como incluirle condiciones a una fórmula o no se como crear mi propia fórmula.
El lio esta en que no se como sacar u obtener el máximo diferenciando por decreto, igual caso para el mínimo y si se pudiera la desviación estándar se que esta difícil, bueno al menos para mi. Espero que ue me podas dar una mono

1 respuesta

1
Respuesta de
Si estas usando la función Días.Lab, entonces tus resultado son enteros o sea números, obtener el mínimo, máximo, promedio y la desviación estándar de una serie de números, es tan simple como aplicarles dichas funciones que trae Excel, estas son:
=MIN(B2:B10)
=MAX(B2:B10)
=PROMEDIO(B2:B10)
=DESVEST(B2:B10)
Solo cuida dale los rangos correctos, la forma más eficiente es orgranizarla en forma de tabla, si no es esto lo que quieres entonces no entendí tu pregunta, saludos..
Mauricio
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje