Ayuda con Excel

Hola. Tengo en un libro de Excel las notas de la oposición de la siguiente forma:
(Hoja 1, nota sobre la fase de concurso)
Dni - nif - 1º apellido - 2º apellido - nombre - puntuación
(Hoja 2, valoración de méritos de algunos opositores)
Dni - nif - 1º apellido - 2º apellido - nombre - méritos
¿Cómo puedo sumar la puntuación de la fase de concurso con los méritos que han presentado algunos de los opositores?
Muchas Gracias.
1

1 respuesta

Respuesta
1
Puedes usar sumar. Si
Estoy asumiendo que los datos de la hoja1 y hoja2 son iguales por la forma como lo colocas.
La diferencia es que en la hoja2 se repiten los datos y en la hoja1 no.
Entonces por ejemplo en la hoja1 habrá los siguiente por ejemplo
DNI NIF 1° Apelllido 2° Apellido Nombre Puntuación
123 321 Perez Padrón Jose
En la celda de puntuación colocaras la siguiente fórmula
=SUMAR.SI(Hoja2!A1:A4;Hoja1!A1;Hoja2!F1:F4)
A1:A4 corresponde al rango de datos que tienes en la hoja2
Hoja1A1 es el criterio (en este caso el DNI)
Hoja2! F1:F4 es el rango de méritos a sumar
Adáptalo a tus necesidades

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas