Al poner el código coloque descripción

Tengo un listado de códigos de productos con su descripción
Necesito que en otra hoja al momento de poner un código la descripción se ponga automáticamente en una celda
Gracias por su ayuda
<div style="position: absolute; display: none; opacity: 0.75; z-index: 1000; border-left: 0.5px solid #3c8fa7; border-width: 1px 1.5px 1px 0.5px; border-style: solid; border-color: #3c8fa7; background-color: black; padding: 1pt 3pt; font-size: 10pt; color: #ffffff;"> </div>
1

1 respuesta

1
Respuesta de
Hola
Esto lo puedes hacer con un buscarv (consultav en excel 2010) suponiendo que tienes tus datos en la hoja 1 con código en la columna A y la descripción en la Columna B en el rango A1:B50
Y en la hoja 2 en la celda A1 colocas el código en la celda B1 colocas la siguiente fórmula
=BUSCARV(A1;Hoja1!$A$1:$B$50;2;0) te mostrara la descripcion del codigo que colocas.
Puedes arrastrar la fórmula par aplicarla a otras celdas y ademas modificar el rango de búsqueda
Espero haberte ayudado
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la pregunta que estabas buscando?
Puedes explorar otras preguntas del tema Microsoft Excel o hacer tu propia pregunta: