Saber si un numero esta dentro de un rango

Deseo saber como poder hacer la comparación de un numero (A1) esta dentro de un rango de 2 números (C1 y D1) y si esta adentro de ese rango me devuelva el valor que esta en D1. ¿Alguien me puede ayudar?

1 respuesta

1
Respuesta de
Hola. Eso es fácil. Basta con poner en la celda B1 o en la que quieras que te devuelva el valor:
=SI(Y(A1>C1;D1>A1);D1;"nada")
En este caso si tienes Excel en ingles sustituye SI por IF e Y por AND. Por otro lado si no se cumple la condición escribo "nada" pero puedes dejar "" o cualquier otra cosa.
Saludos.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje