Suma de diferentes celdas de varias hojas

Tengo 3 hojas y en cada hoja la columna A contiene fechas y la columna B números. Cada hoja tiene diferente numero de filas con las misma fecha, por rejemplo:
             Hoja1:                      Hoja2:                    Hoja3:
       A               B               A              B              A              B
08/02/2010     20      08/02/2010     50    08/02/2010     30
08/02/2010     30      08/02/2010     20    08/02/2010     20
08/02/2010     50      08/03/2010     40    08/02/2010     50
08/03/2010     40      08/03/2010     20    08/02/2010     40
08/03/2010     20      08/03/2010     30    08/03/2010     40  
08/03/2010     60                                      08/03/2010     20
                                                                  08/03/2010     30
                                                                  08/03/2010     60
Necesito una fórmula que sume los valores de la columna B de todas las hojas de una fecha especifica. En la Hoja4, la columna A tendría las fechas y la columna B el resultado de las sumas. Por ejemplo, el resultado de la suma para 08/02/2010 seria 310.
Muchas gracias por su ayuda!
1

1 respuesta

1
Respuesta de
Hola
Es fácil con buscarv
Luego sigo
Saludos
Hola de nuevo
No entendí bien tu pregunta lo que pides te vale esta fórmula
=+SUMAR.SI(Hoja1!$A$1:$A$10;A1;Hoja1!$B$1:$B$10)+SUMAR.SI(Hoja2!$A$1:$A$10;A1;Hoja2!$B$1:$B$10)+SUMAR.SI(Hoja3!$A$1:$A$10;A1;Hoja3!$B$1:$B$10)
Copia esta fórmula en la casilla b1 de la hoja4 y la corres hacia abajo
Espero te sirva si necesitas más rango cambia 10 por lo que quieras 50,100,1000
Saludos
Copie su fórmula como dice pero por algún motivo me da un error, ¿no entiendo por que?
Hola comprueba si tu usas la coma ,
ó el punto y coma ;
Sino es eso dime que version de excel tienes
Saludos
Muchas gracias! Cambie por la coma y si me dio un valor, lo único malo es que el valor que medio es solo la suma de B1 de Hoja 1 hasta Hoja 3 que es 100. Lo que debería darme es la suma de B1 hasta B3 en Hoja1, B1 y B2 en Hoja2 y B1 hasta B4 en Hoja3, lo cual es 310.
Gracias de antemano po rsu ayuda!
Hola de nuevo
Algún error debes tener pues ami me funciona perfecta
si quieres pásame tu archivo y lo compruebo y si me pasas tu correo te mando el archivo y veras como funciona bien
d2enrique@hotmail.com
Saludos
Hola por favor si te valió cierra la pregunta y si lo prefieres mandame el archivo si aun no te funciona
Saludos
Te mande el archivo con formato de fechas si te vale cierra la pregunta
Saludos
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje

Más respuestas relacionadas

¿No es la pregunta que estabas buscando?
Puedes explorar otras preguntas del tema Microsoft Excel o hacer tu propia pregunta: