Cambiar valores de una hoja con datos de otra auto

Buena tarde
Estoy haciendo una base de datos para mi trabajo son 15 datos por registro y aproximadamente 200 registros yo lo tengo los datos en las columnas y los registros en las filas es decir el registro 1 tiene 15 datos y el segundo otros 15 diferentes, etc esto en la hoja 2
Lo que necesito es que en la hoja 1 donde yo tengo un formulario al cambiar el nombre de el registro todas es decir por ejemplo cambiar de 1 a 3 me cambie automáticamente todos los datos que llenan dicho formulario, que serian los otros 14 datos almacenados en las filas
No se si se entiende pero si no pues lo explico de otra manera
Gracias de antemano

1 respuesta

1
Respuesta de
Hola:
En la hoja2 tendrás tu lista, donde en la primer columna debes colocar un dato que identifique a tus registros, por ej un código
Luego en la hoja1, al ingresar ese código, el resto de los campos se completan con una fórmula de este tipo:
=BUSCARV(celda con código;Hoja2!A2:O200;2;falso)
Esta te dará el valor de la 2da col, para la tercera coloca 3 como argumento en lugar de 2, y así con el resto.
Pruébalo y si todo se entendió, no olvides finalizar la consulta
Sdos
Elsa
http://aplicaexcel.galeon.com/funciones.htm
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje