Cambiar formato de hora a texto

Hola v_344, tengo una archivo de excel, en una de las columnas tengo como datos horas (10:33,15.35. 16:36, etc), están con formato personalizado de hh:mm lo que necesito es cambiarlas a formato de texto sin que me los convierta a números (0.4566856, etc), tengo como 2590 registros y hacerlo uno por uno esta complicado lo que necesito es que se muestre 10:33, 15:35 etc y tenga formato de texto, me puedes ayudar te lo agradeceré mucho. Saludos
1

1 respuesta

1
Respuesta de
Hola lferc:
Generalmente, el problema es lo contrario, la fórmula seria:
=TEXTO(EXTRAE(A1,1,12),"hh:mm")
Donde A1= el lugar donde esta tu dato de origen (el de la hora)
salu2x!...
sorry...
La fórmula solo es:
=TEXTO(A1,"hh:mm")
Pero de todos modos funciona la otra
salu2x!...
Hola v_344, utilice la fórmula que me diste, pero como resultado me arroja 00:00 en lugar de mis datos, ¿me puedes ayudar?
Yo la probé y si da el resultado deseado...
Sabes que, mandame el archivo (o una muestra de tu archivo) y dime donde quieres que se muestre el resultado y yo te lo cambio, ¿cómo vez?
Mi correo es v_344@hotmail.com
Espero tus comentarios...
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la respuesta que estabas buscando? Puedes explorar otras preguntas del tema Microsoft Excel o hacer tu propia pregunta: