Planilla de notas de colegio

Necesito hacer una planilla de notas y quiero validar que se puden introducir datos del 1 al 5, osea un rango cerrado, ademas quisiera que si la nota definitiva de un alumno este también comprendida en un rango escriba en una columna una letra así(1 a 2=I, 2.1 a 3=A)
1

1 respuesta

Respuesta
1
La primera parte de tu consulta se haría con la herramienta Validación de celdas.
Lo configuraríamos, por ejemplo, permitiendo sólo Números decimal con el operador entre el valor mínimo 1 y el valor máximo 5; si quieres puedes añadirle un texto a esas celdas (por ejemplo, en la pestaña 'Mensaje de entrada' en el titulo poner 'sólo admite valores entre 1 y 5'; igualmente con el 'Mensaje de error'... esto no es obligatorio, pero siempre ayuda).
Con esto conseguimos que en las celdas definidas sólo podamos incluir valores numéricos entre el 1 y el 5.
Para la segunda parte lo más sencillo sería definir una función SI condicional, que añadiríamos a cada registro de cada alumno. Sería algo así, suponiendo que la nota está en la celda A1:
=SI(Y(A1>=1;A1<=2);"I";SI(Y(A1>2;A1<=3);"A";SI(Y(A1>3;A1<=5);"MH";"NO PUEDE SER!!!")))
Esta función servirá si no existen más de 7 tipos de calificaciones en letra.
Espero haberme explicado correctamente y que te haya servido de ayuda.
Slds
P.D.: Por favor, si he respondido a tu consulta cierra la pregunta y valora la información aportada.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas