¿Cómo hago un control de asistencia en excel?

Buenas, necesito hacer un control de asistencia para 7 personas. El control de asistencia es de lunes a lunes. Lo que yo quiero hacer es que excel automáticamente me multiplique cuanto debe cobrar cada empleado en función de lo que cobra por jornal y la asistencia que tuvo.
Ej: empleado 1 (cobra 30), si vino 3 días, =90
empleado 2 (cobra 25), si vino 4 días, =100
muchas gracias, saludos!

1 respuesta

1
Respuesta de
Hola fedeargen!
Entiendo. He trabajado en tu caso. Para un mayor detalle estoy adjuntando una foto en este mismo post ubicado más abajo. Fíjate como esta dispuesto los datos. Solo es necesario emplear una fórmula en la ultima columna y lo que quedaría seria arrastrar la fórmula hacia abajo (Véase la barra de fórmulas de Excel en la foto)
La fórmula que esta en la celda I2 es:
=SI(CONTARA(B2:H2)=3;30*CONTARA(B2:H2);SI(CONTARA(B2:H2)=4;25*CONTARA(B2:H2)))
[Fijate en tu separador de argumento de funciones que puede ser punto y coma o coma. Yo use punto y coma ";"]
Más detalle en la foto más abajo. NO olvides de finalizar y puntuar la respuesta al final de esta página.
Christian
=====
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje