¿Cómo hago un control de asistencia en excel?

Buenas, necesito hacer un control de asistencia para 7 personas. El control de asistencia es de lunes a lunes. Lo que yo quiero hacer es que excel automáticamente me multiplique cuanto debe cobrar cada empleado en función de lo que cobra por jornal y la asistencia que tuvo.
Ej: empleado 1 (cobra 30), si vino 3 días, =90
empleado 2 (cobra 25), si vino 4 días, =100
muchas gracias, saludos!

1 respuesta

1
Respuesta de
Hola fedeargen!
Entiendo. He trabajado en tu caso. Para un mayor detalle estoy adjuntando una foto en este mismo post ubicado más abajo. Fíjate como esta dispuesto los datos. Solo es necesario emplear una fórmula en la ultima columna y lo que quedaría seria arrastrar la fórmula hacia abajo (Véase la barra de fórmulas de Excel en la foto)
La fórmula que esta en la celda I2 es:
=SI(CONTARA(B2:H2)=3;30*CONTARA(B2:H2);SI(CONTARA(B2:H2)=4;25*CONTARA(B2:H2)))
[Fijate en tu separador de argumento de funciones que puede ser punto y coma o coma. Yo use punto y coma ";"]
Más detalle en la foto más abajo. NO olvides de finalizar y puntuar la respuesta al final de esta página.
Christian
=====
Hola! ¿Cómo estas? Muchas gracias por tu respuesta. Te comento que no pude hacer funcionar la fórmula... no se por que.
Te adjunto un link con la imagen para que me digas que puede estar sucediendo. Saludos!
El link es el siguiente:
http://s4.subirimagenes.com/otros/previo/thump_3421180excel.jpg
Mi mail es arquiblogspot@gmail.com
Hola fedeargen!
No hay problema. Acabo de enviarte la info. Ahí te envío de nuevo el libro que hice el ejemplo. Después de revisar la información NO OLVIDES de finalizar y puntuar la respuesta al final de esta página.
Saludos
Christian
Hola christian, ya te envié la planilla de nuevo... a mi no me esta funcionando. ¿Sera un problema de compatibilidad? Yo tengo el ultimo excel..
Gracias
Hola de nuevo fedeargen!
No es problema de compatibilidad. Bueno para avisarte que acabo de enviarte de nuevo el ejemplo que estoy seguro resolverá el caso.
NO olvides de finalizar y puntuar la respuesta al final de esta página.
Saludos
Christian
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la respuesta que estabas buscando? Puedes explorar otras preguntas del tema Microsoft Excel o hacer tu propia pregunta: