Mostrar texto si...

¿Hola qué tal?
Tengo el siguiente problema, espero me puedas ayudar.
Quiero mostrar un texto bastante largo solo si se cumple una condición en otra celda.
Uno de los problemas es que usando la función SI el texto que se puede poner es breve, o sea, para lo que necesito no funciona.
Ej:
=SI(A1="ok";"aca tendria que ir un texto bastante largo";"")
Al poner poco texto funciona, pero necesito poner un texto de mayor longitud...
¿Cómo puedo hacerlo?
Probé también con el Cuadro de Control - Cuadro de Texto (TextBox). Acá lo que hice fue poner el texto en una celda (A2) y en propiedades LinkedCell = A2. Hasta ahí bien, pero necesito que el Cuadro de Texto o el Texto solo aparezca si se cumple la condición de otra celda.
Probé con el siguiente código pero no pasa nada :-/
Private Sub TextBox1_Change()
    If A3 = "ok" Then
        TextBox1.Visible = True
    Else
        TextBox1.Visible = False
    End If           
End Sub

Espero haber sido claro y que me puedas ayudar con este tema. Gracias!
Saludos.

1 respuesta

1
Respuesta de
En realidad no se puede porque solo se aceptan hasta 255 caracteres por celda.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje