Calcular minutos en Excel emtre dos fechas

Me gustaría saber como calcular los minutos en total que hay en la diferencia entre dos fechas con horas y minutos. Por ejemplo: 04/02/2009 14:59:00 y otra fecha 16/04/2009 18:32:00. Primero hay que calcular la diferencia entre esas dos fechas, que te da un número. ¿Qué podemos realizar con ese número para calcular los minutos totales?
{"lat":39.6395375643667,"lng":-4.21875}

1 respuesta

1
Respuesta de
Hola:
Puedes utilizar la función texto. Te envío un ejemplo, utilizando los siguientes valores:
C1: 04-04-09 14:59 p.m.
C2: 16-04-09 18:32 .pm.
C3: =TEXTO((C2-C1);"dd hh:mm:ss")
Como puedes ver, el segundo formato de TEXTO especifica el formato. En el ejemplo, te devuelve el número de días, horas, minutos y segundos.
Suerte.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje