Calcular minutos en Excel emtre dos fechas

Respuesta de
a
ver mapa
Usuario
Me gustaría saber como calcular los minutos en total que hay en la diferencia entre dos fechas con horas y minutos. Por ejemplo: 04/02/2009 14:59:00 y otra fecha 16/04/2009 18:32:00. Primero hay que calcular la diferencia entre esas dos fechas, que te da un número. ¿Qué podemos realizar con ese número para calcular los minutos totales?
Experto
Hola:
Puedes utilizar la función texto. Te envío un ejemplo, utilizando los siguientes valores:
C1: 04-04-09 14:59 p.m.
C2: 16-04-09 18:32 .pm.
C3: =TEXTO((C2-C1);"dd hh:mm:ss")
Como puedes ver, el segundo formato de TEXTO especifica el formato. En el ejemplo, te devuelve el número de días, horas, minutos y segundos.
Suerte.
Usuario
Muchas gracias por la contestación. Pero encontré una en la que me pone los minutos solamente, que es lo que quería:
A1: 04-12-08 14:59
B1: 14-04-09 15:14
A2: =(B1-A1)*1440
Donde 1440 calcula los minutos que hay en un día. La diferencia entre dos fechas se calcula los días, entonces multiplicando por 1440 de da los minutos que hay entre la diferencia entre esos días.
 
Experto
Me alegra que hayas encontrado la respuesta. Por favor, no olvides finalizar la pregunta.
Usuario
Muchas gracias por todoexpertos. Así da gusto. Entre todos nos ayudamos y solucionamos nuestros problemas.