¿Cómo realizo un Test en Excel?

Respuesta de
Usuario
Quiro realizar un test de electricidad básica en excel para explicarle más fácilmente a mis compañeros de trabajo, mi nivel de excel es intermedio, tengo office 2007. Tengo la idea de realizarlo como el programa quien quiere ser millonario en la forma de las preguntas, claro no tan complicado como ese. Bueno agradezco su atención y colaboracio.
En espera de su pronta respuesta.
Gracias,
Avatar
Experto
Hola, debes confeccionar tu excel, puedes elegir preguntas varias respuestas o incluso fotos a continuación sigue el ejemplo y te será fácil

Ejm: la columna A1 la vas a utilizar para colocar la foto.
En la columna B1 vas a colocar el nombre correcto y para ocultarla seleccionas la columna y le das a la opción ocultar.
la columna C1 la dejas en blanco para que coloquen la respuesta que les parezca correcta
y en la columna D1 colocas la siguiente formula: =SI(B1=C1;VERDADERO;FALSO)
Y listo eso es todo, espero te sirva.!
Un saludo
Julio
Usuario
Julio muchas gracias por tucolaboraciòn me fue de mucha ayuda, pero quería preguntarte si quisiera hacer preguntas de selección múltiple y llevar una puntuación como se haría, ¿se podría hacer con macros?.
Se me puedes colaborar con esto de lo agradecería, que pena tanta molestia,

Gracias,
Ivan C.
Avatar
Experto
Hola, me tienes que explicar lo que pretendes, entiendo que a cada pregunta/respuesta le corresponde una puntuación y que el jugador debe contestar a la pregunta o debe elegir de, por ejemplo 3 opciones. Pues tampoco es problema, te llevará más tiempo pero igualmente son fórmulas, por ejemplo Mi pregunta : ¿Cuántos satélites tiene la Tierra? Posibles contestaciones 1,2,3 (en tres celdas diferentes) por ejemplo si en la celda que quieras poner para contestar pones 1 saldrá veradadero, si es verdadero 1 punto si es falso 0 puntos.
Mira a ver si la estructura es la que necesitas. Un saludo
Julio
Usuario
Buenas noches
Si como tu lo dices es como me gustaría ademas si se le puede dar la apariencia de botones me gustaría mucho, más o menos son 50 preguntas algunas con 4 opciones de respuesta y otras de completar o falso y verdadero. Llevando una puntuación total.
Si me puedes colaborar te lo agradezco,
Gracias,
Iván C.
Avatar
Experto
Hola si me das tu correo te envío un excel que he echo para ver si es lo que quieres
Un saludo
Julio
Usuario
Hola Julio, me correo es @hotmail.com
Gracias,
Iván C.
Avatar
Experto
Hola Iván, ya te he enviado el correo ya me contarás, un saludo
Julio
Usuario
Muchas, pero muchísimas gracias por tu colaboración, aunque aun no le he cacharriado a la macro que me enviaste así es como la quiero hacer, espero seguir contando con tu ayuda, ya te envíe una invitación el msn,
Muchas Gracias y cualquier duda te escribiré.
Ivan C.