Necesito un formato para hacer pedidos

Y requiero que al poner en una celda el numero de modelo del calzado, en las celdas consecutivas aparezcan el nombre del catalogo, la página, la clave, el precio y el color, de una base de datos preestablecida. ¿Es posible hacerlo y que función requeriría, tengo excel 2003? Ademas, necesito la función o fórmula, "si, entonces" pero no la tengo en mi programa, ¿cómo puedo obtenerla o crearla?

1 respuesta

1
Respuesta de
Hola:
Si el formato de pedidos lo harás en una hoja, utilizá en todos los campos sgtes al modelo de calzado la función BUSCARV
=BUSCARV(A3;base_datos;2;falso)
A3= celda que contiene el nro de modelo en tu formato
base_datos es el nombre de la base: Seleccionala y desde menú Insertar, nombre, definir ingresale este nombre.
2: Es el nro de col a devolver, este nro irás cambiando en cada celda donde quieras que aparezcan los datos (catalogo, clave, precio, etc)
Falso: para que la búsqueda sea exacta
Si el formato estará en un Userform, te invito a descargar un modelo que tengo en mi sitio. Se llama Interactuando con Userforms. Observá el uso de la función FIND (y FindNext si existen datos repetidos, pero no será tu caso)
http://es.geocities.com/lacibelesdepunilla/descargas
Con respecto a las funciones que te están faltando, entrá al menú Herramientas, complementos y fíjate si tenés tildadas las opciones Herramientas para análisis
Saludos
Elsa
http://es.geocities.com/lacibelesdepunilla
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje