Fórmulas condicionales múltiples criterios

Respuesta de
a
Usuario
Saludos Javier.
Te agradezco de antemano tu interés.
Desde hace mucho tiempo excel 2003 tenia una debilidad en las fórmulas Sumar.si y Contar.si con más de dos criterios, utilizando un método que no fuera matricial.
En el texto para expertos de excel 2007 nos dicen como hacerlos en esta version y para la version 2003 no da la siguiente fórmula, que igual no funciona.
En otro sentido quería saber como utilizar el condicionante SI para elaborar una fórmula de suma condicional. Ej. Si tal se cumple; y tal se cumple; sumar Cual. (Lo mismo para contar)
Espero haber formulado adecuadamente la pregunta y te agradecería algunos ejemplos o fórmulas que me permita implementar.
Independientemente de la respuesta,
Muchas Gracias.
Avatar
Experto
Hola amigo, si te entiendo bien quieres hacer algo como esto:
A B C
x x 2
x z 1
x x 5
x w 7
Tienes estas tres columnas y quieres SUMAR la columna C solo SI la columna A y la columna B tienen los mismos valores (x), yo haría lo siguiente: creo una 4ta columna en donde concateno A+B y luego uso SUMAR.SI haciendo referencia a esta columna algo así como esto:
A B C D
x x 2 xx
x z 1 xz
x x 5 xx
x w 7 xw
en D coloque lo siguiente =CONCATENAR(A1;B1) asi para las demas filas de ahi en adelante, luego podriamos colocar en una celda cualquiera =SUMAR.SI(D1:D4;"xx";C1:C4) lo cual daria como resultado 7 .
Espero me haya hecho entender y te sirva de algo esta solución.
Saludos.
 
 
Usuario
Javier.
Te agradezco la respuesta,
Realmente el conocimiento es importante pero la inteligencia lo es más.
Saludos.