Comparar fechas

Respuesta de
a
Usuario
Hola,

Seguro que es una tontería... pero no lo soluciono !

Quiero una fórmula que me diga si la fecha de una celda es anterior al 1 de Enero de 2007. Si escribo lo siguiente:

=si(b5<01/01/2007;"Anterior";"")

No "funciona". He probado poniendo <01-01-2007, <01-Ene-2007, <{01/01/2007},... y ninguno reconoce la fecha como tal, por lo que no realiza la comparación.

Supongo que el problema es que Excel está considerando 01/01/2007 como un cociente, y no como una fecha. ¿Cómo tengo que delimitarlo para que lo entienda como fecha?

Gracias !
Avatar
Experto
Deberías definir la fórmula de la siguiente manera:

=SI(B5<FECHA(2007;1;1);"anterior";"")

Pruébalas y si funciona como lo de esas, puntúa y finaliz ala pregunta y sino vuélveme a consultar.
Saludos
oscar
Usuario
Perfecto! Gracias !

Recordaba o en versiones anteriores o quizás en el Lotus123, que poniendo entre "{", la hoja entendía que era fecha.