Sumatoria en Excel

Hola,
Mi problema es con una sumatoria en Excel, te cueto.
Es una matriz de 100 eventos verticales por 30 columnas. Al final de cada columna tengo una función que suma los 100 eventos así =suma(F2:F102), el usuario debe capturar un valor en la celda A1 del 1 al 100 y con eso la sumatoria debería hacerse desde el evento indicado en A1 hasta el rengón 100, algo así como =suma(F"valor en A1":F102).
Espero haberme explicado. ¿Existe alguna forma de hacerlo con funciones, es cuestión de nomenclatura o se requiere programar en Visual Basic?
Un agradecimiento de antemano.
1

1 respuesta

1
Respuesta de
Te paso lo que deberías poner en tu suma (tienes la función DESREF que hace lo que pedís)
=SUMA(DESREF(F1,$A$1,0):F102)
En donde está $A$1 tal vez debas hacer -1 (o +1) dependiendo si es desde ese valor, de la celda de arriba o la de abajo
Saludos
Gustavo
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje

Más respuestas relacionadas

¿No es la pregunta que estabas buscando?
Puedes explorar otras preguntas del tema Microsoft Excel o hacer tu propia pregunta: