Dígito verificador

Hola ... La pregunta es la siguiente: Puedes decirme donde esta el error de esta fórmula ya que me hace una indicación sobre referencia circular... Y no lo detecto.. Quiero que al escribir en la celda B12 el RUT o DNI... Por ejemplo: 08.642.233-8 me salga en la celda C12 OK si esta correcto el RUT o DNI..(RUT para Chile).. La fórmula es:
=+SI(C12="K";SI(C12=EXTRAE(B12;LARGO(B12);1);"OK";"ERROR");SI(C12=EXTRAE(B12;LARGO(B12);1)+0;"OK";"ERROR"))
El problema es no me resulta... Podrías revisarla... Muchas gracias de antemano.
1

1 respuesta

0
Respuesta de
La fórmula esta bien.
No es circular. Lo que me queda sonando es para que o porque esta parte de la fórmula, revisa.
...)+0...
Y finaliza la pregunta.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje

Más respuestas relacionadas

¿No es la pregunta que estabas buscando?
Puedes explorar otras preguntas del tema Microsoft Excel o hacer tu propia pregunta: