Dígito verificador

Respuesta de
a
Avatar
Usuario
Hola ... la pregunta es la siguiente: Puedes decirme donde esta el error de esta fórmula ya que me hace una indicación sobre referencia circular... y no lo detecto.. Quiero que al escribir en la celda B12 el RUT o DNI... por ejemplo: 08.642.233-8 me salga en la celda C12 OK si esta correcto el RUT o DNI..(RUT para Chile).. la fórmula es:
=+SI(C12="K";SI(C12=EXTRAE(B12;LARGO(B12);1);"OK";"ERROR");SI(C12=EXTRAE(B12;LARGO(B12);1)+0;"OK";"ERROR"))
El problema es no me resulta... podrías revisarla... muchas gracias de antemano.
Avatar
Experto
La fórmula esta bien.
No es circular. Lo que me queda sonando es para que o porque esta parte de la fórmula, revisa.

...)+0...



Y finaliza la pregunta.