Función MIN

Hola... Yo otra vez
Necesito encontrar el valor mínimo de una columna sin que tenga en cuenta los "0" o los valores incorrectos.
Gracias,
Joan
1

1 respuesta

1
Respuesta de
Hola,
No creo que exista una función para esto, tendrías que usar una columna adicional donde elimines estos valores, puede ser reemplazándolos por "", algo así:
=SI(O(ESERROR(A1); A1=0;"";A1)
Luego usas la función MIN sobre esta columna nueva, ya que esta función no tiene en cuenta las celdas vacías.
Saludos, Tavopz
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje

Más respuestas relacionadas

¿No es la pregunta que estabas buscando?
Puedes explorar otras preguntas del tema Microsoft Excel o hacer tu propia pregunta: