Fórmula para coger datos de otra hoja excel

Respuesta de
a
Usuario
Hola:
Esto lo podes manejar con fórmulas.

Si en Hoja5 tenés la tabla de 3 columnas, en la Hoja Catálogo, donde quieras obtener esos datos debes colocar fórmulas como esta:
=+BUSCARV(A2;Hoja5!A2:C6;2;VERDADERO)

En este ejemplo en la celda A2 de la hoja Catálogo tengo la referencia, que busco en la hoj5 en un rango de A2:C6 y pido que me devuelva el valor de la columna 2. Es decir que en esa celda me va a devolver la descripción.

Para el precio será lo mismo pero con valor 3 antes de Verdadero
=+BUSCARV(A2;Hoja5!A2:C6;3;VERDADERO)

Si esto soluciona tu problema no olvides finalizar.

Saludos
Elsa


*** Ejemplos y descargas en http://es.geocities.com/lacibelesdepunilla/macros
Usuario
Hola! Haber si me explico estoy hacioendo un catálogo de artículos en excel con sus tarifas y hay muchos artículos. En otro lado tengo una hoja excel con 3 columnas una para la referencia del artículo otra la descripción y otra el precio. Mi pregunta es si puedo poner una fórmula donde en la hoja del catalogo ponga que compare la referencia de una casilla con la hoja de precios y ponga el precio en otra casilla de el catálogo. ¿Cómo sería el código? Gracias
Usuario
La respuesta funciona pero debe buscar mal porque mno me devuelve el precio que busco me devuelve otro