Sumar texto

Respuesta de
a
Usuario
Tengo datos en texto como "on, de, id, fs, ti" si en varias celdas escribo esos datos como hago para que me de el total de on, de, id, etc. en numero. ejemplo 10 on, 28 d, 45 id.
Avatar
Experto
Hola, no entendí bien la pregunta y me aparecen algunos símbolos extraños (“).

¿Lo qué quieres es que te cuente el número de celdas donde aparece un texto concreto?.

Quedo a la espera de tu aclaración.

Saludos, Javi
Usuario
Así es javigo, quiero contar el numero de celdas donde aparece texto concreto...

espero tus comentarios...

Gracias
Avatar
Experto
Hola de nuevo!
Puedes utilizar la función CONTAR. SI

Por ejemplo si los datos se encuentran en la columna A y quieres buscar el concepto "ON", la fórmula sería la siguiente:
=CONTAR.SI(A1:A100;"ON")

Prueba esto y si necesitas alguna aclaración no dudes en continuar la pregunta.

Saludos, Javi
Usuario
Es justo lo que buscaba
Gracias javi