Version 5.0 y Version 4.0

Hola Juan Carlos, pues primero decirte que con respecto a lo de las opciones de seguridad de los campos, pues funciona pero sobre documento es decir lee todo o modificado todo, pues lo único que me queda es duplicar campo e!
Ahora mira esta aplicación que he hecho en la version r5 pero ahora la desean correr en una plataforma os/2 con un lotus notes 4.5, pues quiero saber si existen forma de programar las propiedades de la base de datos para determinar en version estoy y claro ya conozco las funciones @clientype y @version, pero sucede que en mi base de datos de r5 abre con un marco que yo deseo pero en 4.5 no se puede y lo que deseo saber si existe forma de programar la propiedad al abrir de bases de datos para así poder bifurcar la version e! Y abrir en r5 el marco y en 4.5 la guía, espero me des una idea
Gracias de antemano, amigo
Cesar
1

1 Respuesta

24.575 pts.
El problema que tienes es que desde R5 a 4.5 no hay una conversión, puesto que se ha realizado en una version nueva. El cambio ha sido muy grande entre versiones.
Un opción y solo se puede hacer una vez es renombrar la bd a ns4, pero no siempre funciona, puesto que las nuevas funcionalidades de la R5, como es lógico no está implantada en la versiones anteriores

Añade tu respuesta

Haz clic para o
El autor de la pregunta ya no la sigue por lo que es posible que no reciba tu respuesta.

Más respuestas relacionadas