Problemas de instalación

Hola,
tengo un Pentium 4 2.8 con una tarjeta de video geforce 4mx 420, windows xp sp2, intento instalar cualquier juego y cuando lleva el 99% siempre da algún error en algún archivo, también he intentado actualizar los drivers de la tarjeta pero tampoco me deja, decidí formatear de nuevo el pc pero continúan los mismos errores y ya no se que más intentar,
¿Podrías darme alguna solución?
Gracias
2

2 Respuestas

42.725 pts. Técnico Superior de Administración de Sistemas Informáticos
Necesitaría saber los errores que te da para poder ver si te puedo ayudar, tanto con los juegos como con la tarjeta.
Envíamelos y comenzaré a buscar soluciones.
Son errores varios, por ejemplo, en el nba2006, al instalar el juego, cuando lleva el 99% esta instalando el directorio camisetas/pacers.loquesea,da un error que no encuentra el archivo, estos juegos están probados en otros pc y funcionan perfectamente y da igual que lo instales desde cd dvd o desde el disco duro
Ayer se apago el pc y salio una pantalla azul con un mensaje que para mi era de la gráfica, ponía algo así como nvd1.
Creo que la gráfica ha petado pero no tendría que ver para poder instalar cualquier cosa
Si la tarjeta gráfica esta dañada hay juegos que no instala, por ejemplo el quake sin una tarjeta gráfica 3dfx te da un error y no te deja instalar.
Intenetaría reinstalar los drivers de la tarjeta gráfica.
Si sigue dando problemas:
Reinstalaría el sistema operativo de Windows XP que no te borra nada lo único que hace es reinstalar archivos de windows xp, por no borrar no borra ni mis documentos ni lo que tengas en el escritorio, si no sabes hacerlo dímelo.
Ok, muchas gracias, por lo que me explicas y lo de los pantallazos azules no hay duda que es la tarjeta gráfica, formatee el disco y volví a instalar el windows y continuaba igual, no dejaba ni actualizar la tarjeta con los drivers de nvidia, sera cuaestion de cambiar de tarjeta, este modelo ha salido bastante mal, da muchos problemas, yo tenia la inferior a la gforce 4mx y era mucho mejor
Un saludo y feliz año
15.300 pts.
Ese mismo problema lo tuve yo hace mucho tiempo. Lamentablemente, no recuerdo cómo lo solucioné exactamente, pero sé que fue alternando el orden de las cosas...
Prueba esto:
- Instalar todos los drivers y juegos, y después el SP2
- Instalar drivers, SP2 y luego juegos
Con esto descartarás si el problema es el SP2 o tus juegos (probablemente será lo primero XD). Si es el SP2, no tendrás problemas instalando primero los drivers, después los juegos y luego el SP2... si te continúa dando problemas deberías bajarte un SP2 nuevo, y si sigue sin funcionar deberías ponerte en contacto con el soporte técnico de Microsoft (suponiendo que tengas una versión original de Windows) y a ver si pueden echarte una mano...
Sino, si sabes que el problema era el SP2, sólo te queda... pasar de él xD tampoco es tan difícil vivir sin él, teniendo un buen cortafuegos y un anti-bots (en mi caso Kerio y spybot, y me va de maravilla xD).
Si tienes alguna duda sobre lo que te he explicado, no dudes en planteármela.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas