Cifrado alto en NT español

Hola, una preguntita.
¿Cómo andan tus conocimientos sobre Windows NT?
En casa tengo instalado el NT 4.0 Service Pack 6a (El último)
A esta instalación, año tras año, le he ido poniendo los servipack 3, 4, 5 y 6.
Pero la última instalación (la actual) parte de un NT pelado con un service pack 6 al que le he añadido el parche que lo convierte en el 6a.
Gracias a un programa que sospecho que es del office 2000 o el Internet Explorer 5 al actualizarlo al 5.5 el NT en español de cifrado normal, se me transforma en un NT en español de cifrado alto. Intento ponerle el service pack 6a estándar y me lo rechaza porque me dice que mi NT es de cifrado alto. Intento ponerle el service pack americano de cifrado alto y me lo rechaza porque dice que es de otro idioma.
Microsoft solo suministra service pack de cifrado normal para otras lenguas a parte del ingles. El cifrado alto se lo reserva para norte america.
Pregunta. ¿Qué puedo hacer si quiero pasarle un service pack?
Respuesta. Solo se me ocurre ir una por una a las .DLL y cambiarlas por las originales pues seguramente ellas son las responsables.
Pregunta ¿no has oído tu este caso? Quizás baste con cambiar algo en el registro o cambiar un par de .DLL
Si no sabes que hacer pregunta un poco por ahí a ver si me hechas una mano.
(Otra posibilidad es migrar de NT 4.0 al NT 5.0, tengo la versión profesional, pero no me apetece mucho esta idea porque ocupa mucho y requiere mucho hardware).
A ver si me averiguas algo.
Saludos.
3

3 Respuestas

3.125 pts.
Tal como detallas en tu pregunta el problema reside cuando instalas IE 5.5 que incorpora el cifrado de 128 bits y como bien dices el sp6a es español no acepta este tipo de cifrado. Lo único que te ha faltado hacer es consultar en la página de Microsoft tu problema, para que no tengas que buscar te digo exactamente el articulo que explica como solucionar el problema:
http://support.microsoft.com/support/kb/articles/q250/8/67.asp
Saludos, J.Fran.
650 pts.
Ya lo tengo solucionado.
Me han dado una solución en una página web de consultas de Microsoft que encontrarás en www.ElAtajo.com.
También he leído en todoexpertos que probara a desinstalar el IE5.5 responsable del problema. Pasara el Servipack y luego instalara el IE5.5
De nuevo.
De todas formas gracias por tu interés.
Lo siento por mi tardanza pero he estado fuera, tu caso es demasiado raro y nunca había oído nada de el. Yo creo que de cambiar algo hay que cambiar el registro no creo que cambiando dlls consigas algo, pero veo una difícil solución, si no consigues nada en el registro lo mejor seria instalar de nuevo el windows. Con lo de nt5.0 te referirás al 2000 me imagino, yo te lo aconsejo es el que tengo actualmente instalado. ¿Mi nivel de nt? Bueno yo creo que esta bien lo que pasa es que ya apenas lo utilizo ya que solo utilizo Linux.
1.375 pts.
El responsable de haberte cambiado el service pack a cifrado alto ha sido el Internet Explorer 5.5. Nosotros, aquí en la empresa, ya hemos tenido varias veces ese mismo problema. La solución es o bien migrar, o bien reemplazar como tu dices las .DLL aunque no es muy recomendable pues al final puede stener un batiburrillo de mucho "cuidado". Al menos nosotros, no hemos encontrado otra posible solución. Aquí lo que hacemos es una vez configurado bien un PC hacemos una imagen con el programa "ghost", de tal manera que luego le calzamos la imagen y listo.
Siento, no poder decirte otra cosa.
Gracias por tu esfuerzo, pero otro experto me ha dado una solución mejor, y es la solución aportda por microsoft que es rectificar la lista de ficheros a instalar en el service pack. La dirección de la página de microsoft donde se insdican los cambio la encontrarás en www.elatajo.com.
Gracias de todas maneras.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas