Windows 2000 y NT Server

Ante todo gracias por tu atención.
Mi problema es el siguiente: Tengo una intranet con un servidor Windows NT Server, con DHCP, Wins y un router para la conexión a Internet. En mi puesto de trabajo corro un PC con Windows NT 4 Workstation y todo funciona correctamente. La semana pasada actualicé mi sistema (el de mi PC) a Windows 2000 Professional y todo funcionó correctamente, excepto que al cabo de unos minutos de iniciar el sistema parece que se desconecta de la red, no encuentra el dominio y no puedo examinar ningún equipo de la red. Después de verificar las direcciones del DHCP, WINS, el gateway, etc. Y ver que eran correctas decidí formatear el disco e instalar el windows 2000 desde "cero". Cuando volví a probar, pasaba lo mismo. Por ejemplo, intento copiar un directorio desde el ordenador Principal (el que corre en Windows NT Server) al mio comienza a copiar correctamente pero al cabo de un rato dice que no encuentra el dominio y se para la operación de copia, entonces intento acceder a la red y no muestra ningún PC.
He de reiniciar el sistema (que por cierto le cuesta muchísimo cerrar la sesión, hasta parece que se quede "colgado") para poder volver a ver la red.
Espero que puedas ayudarme y gracias por tu tiempo.
3

3 Respuestas

17.925 pts.
1.- Tienes que facilitarme tu email, el mio es [email protected], para poder seguir ayudarte.
2.- Si instalaste Win2000 Pro en limpio, tenias que tener los driver correcto de la Pc
3.- Te recomiendo que busque primero los drivers del video, que siempre son los problemáticos y que mejor decirme cual es el hardware.
4.- ¿Qué tarjeta de Red tienes? Si es esa que vienen integrada a la tarjeta madre error al tenerla, busca una que este solita.
5.- Y Después vemos el resto si... escríbeme que con gusto estaré
14.200 pts.
Actualiza los drivers de la placa de red, o incluso prueba con otra, estos problemas cuando de las "caña" suelen venir de drivers mal programados o no adaptados completamente a la placa.
Wopr.
192.825 pts.
Este problema suele presentarse con algunas tarjetas de red Realtek o 3Com y la única solución es ir al sitio WEB del fabricante y descargar los parches o últimos controladores para solucionar este problema.
Si me informaras la marca y modelo de tu tarjeta de red, podría decirte si está en la lista negra o no.
Roberto Henry
[email protected]
La tarjeta en si es una 3COM PCI Etherlink III, con el chip 3C905B-TX. Me bajé la ultima versión de los drivers, pero no encontré ningún parche.
Por favor, si la tienes en la lista negra, házmelo saber.
Gracias.
La 3C905B-TX está en la lista negra para el sistema operativo Windows 2000 y se debe a un problema de tensión en las ranuras PCI... con Windows 98 o Me no sucede lo mismo (cosas de un SO seguro).
Cambia de tarjeta de red (el modelo más moderno 3C905C no tiene este problema ¿a qué crees que se debió la revisión?) Y el problema quedará solucionado.
Roberto Henry
[email protected]
P.D. Asegúrate que la nueva tarjeta tenga controladores para Windows 2000

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas