Bajo rendimiento

Hola batusay, desde hace unas semanas me viene pasando una cosa con el ordenador.Y es que creo que tengo poco rendimiento a pesar de tener un buen ordenador.
Tengo un K7-AMD Athlon a 900Mhz, con 256 Mb de Ram a 100Mhz con win98;y llega momentos en los que baja del 30% de rendimiento.
Y tampoco es que tenga mucho programas abiertos.
Ahora mismo tengo abierto lo siguiente:
-AudioGnome (clonico de naspter)
-Antivirus Norton
-Firewall Norton
-FlashGet (gestor de descargas)
-Naviscope (acelerador de internet)
-Icq
-¿Msn
T parecen muchas cosas?, y sim embargo tengo un 47% libre de recursos en el sistema.Y en el inicio ademas de esos programas no tengo más.
Al encender el ordenador, me sale un rendimiento libre del 80%, algo normal, pero con el tiempo el rendimiento baja al abrir programas y al hacer cosas con el ordenador, pero al cerrar los programas el rendimiento no vuelve al del principio, sino que se queda como parado.Y por ejemplo, programas como el winamp me tardan mucho en arrancar y a veces lo hace como si fuera un disco rayado.He comprobado al dandalo al crtl+alt+supr, y en el msconfig y no me salen más programas. Gracias.
Saludos.
1

1 Respuesta

9.675 pts.
Fíjate en todos los programas que aparecen en el msconfig y quita lo que no te sirva, puedes hacer una copia en el registro del sistema para que no pierdas nada y vas probando quitando programas de inicio, haciendos scandisk y desfragmentando cada cierto tiempo, eso por lo menos te aumentara el rendimiento, yo tengo un duron de 700 con 256ram y disco de 10gb, y puedo copiar a 8x mientras escucho mp3, y lo único que tengo ejecutando es el antivirus, el parlante de windows(sonido) y el icono de la soundblaster live, los demás programas como el realplayer, administrador de tareas de windows, o cualquier icono que deje windows abajo en la barra de tareas todo lo desactivo en Windows ME

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas