¿Por qué tengo unos archivos ocultos que ocupan dos gigas de espacio en el discoduro?

Me comunico con vos para hacerte un par de consultas.
La primera tiene que ver con un problema de espacio de disco que creía perdido. Utilizo Windows Millenium y en Mi PC hay una carpeta oculta llamada _RESTORE. Dentro de la misma existen cuatro archivos:
diskcfg.dat (1Kb)
srdiskid.dat (1Kb)
Vxdmon. Cfg (1kb)
VxDMon.dat (68Kb)
Sin embargo al hacer clic con el botón derecho del mouse sobre la carpeta y pedir sus propiedades, me informa que ocupa unos 2,12 Gb!
Pensé que se trataba de la función ´restaurar el sistema´ de Windows me, por lo que consulté las propiedades del sistema, lengüeta rendimiento, sistema de archivos, solución de problemas y deshabilité esta función.
Sin embargo, los 2Gb siguen ocultos en esa carpeta.
Se me ocurrió ver que pasaba desde la línea de comandos. Ejecuté ´dir/a´ dentro de la carpeta _RESTORE y aparecen, aparte de los archivos antes mencionados, cinco directorios (temp, archive, logs, sfp y extract). La carpeta temp es la que tiene casi la totalidad del par de gigas.
El problema es que no sé si puedo borrar esta carpeta sin problemas, es decir, si Windows segura funcionando luego de ello. Sino, les agradecería me dieran una solución para recuperar el espacio de mi disco.
La segunda es una cuestión de redes. Queríamos conectar dos PC: Una Pentium III de 1GHz con 128 MB de RAM, y una Pentium 166MHz con 32 MB. De RAM para intercambiar archivos y compartir impresoras. Para ello utilizamos un par trenzado cruzado (conexión directa, sin hub). No hubo forma de hacerlas comunicarse utilizando en una Windows me y en la otra Windows 98. La configuración de la red incluía
Cliente para redes Microsoft,
Adaptador PCI Fast Ethernet Realtek RTL8139(a),
Compatibilidad con NetBios para protocolo compatible con IPX/SPX,
Protocolo compatible con IPX/SPX
TCP/IP (obteniendo una dirección de IP automáticamente) y
Compartir impresoras y archivos para redes Microsoft.
Pensamos en un problema en el cable, pero no es así, ya que al instalar Windows me en la máquina de menor potencia, la red salió funcionando "mágicamente", con la misma configuración. En la Pentium III También tengo Windows 2000 (en otra partición) y no había problema de conunicarse con el Windows me de la otra PC. Por problemas de performance formateamos la Pentium I y le instalamos nuevamente Windows 98 (al millenium lo "arrastraba"). Como esperábamos, la red dejó de funcionar, tanto para el Millenium como para el Windows 2000 de la Pentium III (Incluso en el 2000 decía que el cable estaba desconectado). Ambas máquinas sólo pueden verse a sí mismas.
No me explico las razones para este comportamiento. Espero que puedas ayudarme!
Marcelo
[email protected]
2

2 Respuestas

163.525 pts.
La carpeta restore es como bien dijiste la carpeta de restaurar el sistema de ME, lamentablemente aunque deshabilites la opción los archivos que están ahí seguirán estando (quien sabe para o porque)
La mejor forma de sacarlos es entrar con un disquete de inicio en modo dos (inicio mínimo), y borrar los directorio con el comando deltree y el nombre del directorio.
Mira que para borrar 2GB desde dos puede estar un par de horas pero es la única forma porque desde Windows no te deja, la próxima vez que instales ME lo primero que tienes que hacer es deshabilitar la opción de restaurar el sistema
Te paso otro dato, dentro de la carpeta c:\windows\options te guarda el windows ME (150MB) si lo instalaste de cd, sino crea nada, pero podes borrarla si necesitas el espacio.
En cuanto al segundo problema quizás es un problema de compatibilidad, deberías probar asignándole manualmente una dirección IP e instalando NetBeui, TCP/IP e IPX, la dirección seria del tipo 192.168.0.1 y mascara de subred 255.255.255.0, fíjate que resolución wins este deshabilitado
Otra cosa no se me ocurre.
Lamento no poder responder por email porque si hago esto con cada una de las más de 30 preguntas que contesto por día no me alcanza el sueldo para pagar la conexión ni el tiempo libre que tengo y dedico gratuitamente a ayudar a usuarios como vos
Mil disculpas
169.175 pts.
No te puedo responder por mail porque las respuestas a las preguntas que se hacen aquí tienen que ser contestadas también aquí.
Sobre tu primera pregunta, la carpeta _RESTORE es donde WinME guarda la configuración de cada punto de restauración. Esto quiere decir que si tienes activada la opción restaurar el sistema, se puede volver a la configuración anterior gracias a los datos que hay guardados en esa carpeta. Si ya has desinstalado esa opción y no te interesa volver a activarla (porque si lo haces se volverá a crear la carpeta _RESTORE) puedes borrar la carpeta _RESTORE sin problemas. No obstante, y como con Windows es mejor curarse en salud, lo que yo haría primero es cambiarle el nombre por, por ejemplo, OLD_RESTORE y trabajar normalmente con el sistema operativo. Si así ves que no tienes ningún problema, entonces podrás borrarla. Para borrar la carpeta o para cambiarle el nombre, lo tendrás que hacer desde MS-DOS y en WindowsME la única manera de hacerlo es arrancando el ordenador con el disco de inicio de windows. Cuando estés en MS-DOS ya puedes borrarla o renombrarla y luego vuelve a iniciar windows. La carpeta ya no estará ahí si la has borrado.
Sobre el tema de la red, te diré que no tendrías que tener problemas para conectar los dos ordenadores. La configuración que funciona seguro es la siguiente:
Cliente para redes Microsoft,
Adaptador PCI Fast Ethernet Realtek RTL8139(a),
NetBEUI
TCP/IP (obteniendo una dirección de IP automáticamente) y
Compartir impresoras y archivos para redes Microsoft
El protocolo IPX/SPX deberías eliminarlo (a no ser que lo necesites) e instalar el NetBEUI. Al instalar una red doméstica con el protocolo TCP/IP solamente, a veces hay problemas con Millennium para que se vean dos ordenadores, sin embargo, al instalar el protocolo NetBEUI el problema se soluciona.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas