Instalación

Que tal, le escribo para que por favor me de una solución para lo siguiente: tengo win98se y e intentado instalar unos programas que e bajado de internet, pero cundo los voy a instalar aparece el siguiente mensaje: "el servicio del instalador de windows no puede ejecutar este paquete de instalación. Debe instalar un service pack de windows que contenga una version más reciente del servicio del instalador de windows", e intentado bajar ese service pack pero no lo encuentro por ningún lado, tampoco se que version tengo de el instalador; me estoy volviendo loco.
Antes tenia el winme y no tenia ningún problema puesto que este viene actualizado, lo malo es que este winme tiene muchooooooos problemas y por esto me toco formatear el disco e instalar win 98.
Espero su respuesta gracias y chao
1

1 Respuesta

169.175 pts.
Aunque no especificas que programas son ésos que quieres instalar, supongo que son actualizaciones de windows.
En esta dirección (http://www.microsoft.com/IntlKB/Spain/E193/3/85.ASP?community=0&LN=ES-ES&SD=SO&FR=0) tienes una explicación de cómo bajar las actualizaciones de Windows y solucionar problemas con dichas actualizaciones. También puedes ir directamente a windowsupdate (http://windowsupdate.microsoft.com) y pinchar en la opción "actualizaciones de productos" y seleccionar la versión de tu sistema operativo.
Fui a la página que me indica pero no estaba lo que necesitaba, el problema era el windows installer que estaba desactualizado pero ya lo actualice; de todas maneras le agradezco por haberme ayudado y tal vez pronto le escriba pregundandole algo de nuevo----nos vemos y gracias.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas