Errores en los navegadores

Hago esta pregunta dentro del apartado de sistema operativo, porque aunque tiene que ver con navegadores, creo que está más relacionada con el funcionamiento de los programas que con el navegar en sí.
El caso es que desde que instalé internet en casa hace 10 días me vienen fallando con cierta frecuencia. Hasta hace muy poco no me molesté en ver la ventanita de detalles que sale cuando se cierra el programa por causa de un error, por lo que no puedo notificarte si los fallos son muy variados. Los que he podido localizar son los siguientes. Te mando el código de error que me sale. En los dos primeros casos el fallo es el mismo, pero es para que veas que me sale en los dos navegadores. El tercero es distinto:
NETSCAPE provocó un error de página no válida en el
módulo KERNEL32.DLL de 015f:bff9d709.
Registros:
EAX=c002f8d4 CS=015f EIP=bff9d709 EFLGS=00010212
EBX=00000000 SS=0167 ESP=00a5fea4 EBP=00a60140
ECX=00000000 DS=0167 ESI=00c80100 FS=2b37
EDX=780373c0 ES=0167 EDI=00811700 GS=0000
Bytes en CS:EIP:
,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x
Volcado de pila:
EXPLORER provocó un error de página no válida en el
módulo KERNEL32.DLL de 015f:bff9d709.
Registros:
EAX=c002f8d4 CS=015f EIP=bff9d709 EFLGS=00010216
EBX=006bff88 SS=0167 ESP=0067fe6c EBP=00680108
ECX=00000000 DS=0167 ESI=00680258 FS=21e7
EDX=bff76859 ES=0167 EDI=006bff80 GS=0000
Bytes en CS:EIP:
,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x
Volcado de pila:
EXPLORER provocó un error de página no válida en el
módulo MSHTML.DLL de 015f:7bca1341.
Registros:
EAX=0156eb30 CS=015f EIP=7bca1341 EFLGS=00010206
EBX=01571e70 SS=0167 ESP=00c8fc70 EBP=00c8fcb8
ECX=0156eb30 DS=0167 ESI=01571e70 FS=38d7
EDX=ffffffff ES=0167 EDI=01571e70 GS=0000
Bytes en CS:EIP:
,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x
Volcado de pila:
,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x
Lo que querría es que me dijeras tres cosas: Qué significan estos errores, cuál puede ser la causa del fallo y cómo puedo arreglarlo. Por si te sirve de ayuda, formateé hace unos pocos días a ver si era cosa del registro, pero parece ser que no.
1

1 Respuesta

169.175 pts.
No me dices qué versión de sistema operativo tienes, ni la versión del Explorer ni del Netscape. También es necesario saber si el/los errores te los da simplemente cuando estás navegando o cuando intentas enviar un correo electrónico o un post a las news o al abrir cualquier ventana del sistema operativo, como por ejemplo, el Panel de Control. También sería interesante saber si el error se produce sólo con Explorer, sin haber instalado Netscape (hay alguna versión que da problemas), o no. Y por último también me gustaría saber a qué te refieres cuando dices que has instalado en casa internet, es decir, si antes ya tenías conexión y no te fallaba o la conexión es nueva y el fallo se produce a partir de esa conexión.
Por el momento, puedes probar a borrar la caché de los dos navegadores.
Bueno, por lo que me dices, es complicado encontrar la solución a un problema como este a distancia, pero intentaré aclararte algunos puntos oscuros:
-Con el comando ver, me sale que la versión de mi windows es la 4.10.1998 (si te sirve de algo, mi windows me parece que es el primer 98 que salió, creo).
-El IE es la 4.0, la versión 4.72.3110.4.
-El Netscape es la versión 4.74.
-Antes navegaba en la facultad y ahora me he instalado internet en casa, osea que no he tenido una temporada de "navegación feliz" en casa, si es a lo que te refieres.
-He tenido instalado algún programa de internet, como el getright, que también se me colgaba, pero como no es imprescindible, no le he dado tanta importancia.
-Los errores que te he enviado, los del kernel32.dll y de mshtml.dll (éste me parece que sólo me sale en el IE), además de otro que descubrí ayer, que era de un archivo que se llama mscvr.dll o algo así, me salen, sin ton ni son, en medio de la navegación, ni cuando abro el correo ni en news ni en nada. Da igual que esté abierto un navegador que los dos. El IE ya me daba errores cuando estaba sólo y por eso instalé el Netscape, pero siguieron los errores. Hay páginas como www.eltinglao.com y cadenaser.com, que yo recuerde, que casi siempre me producen errores.
Bueno, no sé que más decirte, que los fallos me dan en medio de la navegación, cuando carga una página y que el código de error es el que te he enviado. Querría saber a qué se debe y cómo puedo solucionarlo. De todas formas, comprendo que las tripas del windows son muy complicadas y que tal vez no te sea sencillo hacer el diagnóstico.
Gracias de todas formas.
Esta pregunta ya la he respondido pero veo que está habiendo problemas en todoexpertos, por lo que si te llega repetida ya sabes porqué es. Te decía en el anterior post que lo más rápido y seguro va a ser que reinstales el sistema operativo otra vez por encima del que tienes. Esto no te va a hacer perder datos ni los programas que ya tienes, es más, todo va a seguir igual pero con la diferencia de que windows estará recién instalado y se supone que sin los problemas que ahora tienes.
Prueba esto y ya me contarás.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas