Sobre configuracion de Router Cisco 2511

Podria explicarme la configuración de un Router Cisco 2511 si yo le mando el contenido de la configuración, algunos comandos ya me los han explicados pero no todos. Le envio un ejemplo de un Router cambiandole las direcciones IP, Por seguridad Claro... Omitire la repeticiones
Using 3959 out of 32762 bytes
!
version 11.3
service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname Tierra_Caliente
!
aaa new-model
aaa authentication login default tacacs+
aaa authentication login no_tacacs enable
aaa authentication ppp default tacacs+
aaa authorization exec default tacacs+
aaa authorization network default tacacs+
aaa accounting exec default start-stop tacacs+
aaa accounting network default start-stop tacacs+
enable password 7 151A1E09163E2A36273E30301C
!
ip nat pool altamirano 148.233.9.221 148.233.9.221 netmask 255.255.255.252
ip nat pool internet 148.233.4.211 148.233.4.222 netmask 255.255.255.240
ip nat inside source list 1 pool internet
ip domain-name altamirano.tierracaliente.com.mx
ip name-server 148.233.4.210
ip name-server 200.4.147.3
ip accounting-list 0.0.0.0 255.255.255.255
!
!
interface Ethernet0
description Lan de Administracion
ip address 10.1.1.254 255.255.255.0 secondary
ip address 148.233.4.209 255.255.255.240
no ip directed-broadcast
ip nat inside
!
interface Serial0
ip address 148.233.7.221 255.255.255.252
ip nat outside
encapsulation frame-relay
bandwidth 64
load-interval 30
no fair-queue
frame-relay interface-dlci 42
frame-relay lmi-type ansi
!
interface Serial1
description serial de Huetamo
ip address 10.1.3.253 255.255.255.0
no ip directed-broadcast
ip accounting output-packets
ip nat inside
bandwidth 64
keepalive 60
no cdp enable
!
interface Async1
ip unnumbered Ethernet0
ip nat inside
ip tcp header-compression passive
encapsulation ppp
async mode dedicated
peer default ip address 10.1.1.238
no cdp enable
ppp authentication chap pap
!
.......
......
interface Async8
ip unnumbered Ethernet0
ip nat inside
ip tcp header-compression passive
encapsulation ppp
async mode dedicated
peer default ip address 10.1.1.245
no cdp enable
ppp authentication chap pap
!
ip classless
ip route 0.0.0.0 0.0.0.0 148.233.7.222
ip route 10.1.2.0 255.255.255.0 10.1.3.254
access-list 1 permit 10.0.0.0 0.255.255.255
tacacs-server host 148.233.4.210
tacacs-server key prov
!
line con 0
login authentication no_tacacs
line 1 3
password 7 141F070E18052724
autoselect ppp
modem InOut
modem autoconfigure type hayes_optima
transport input all
stopbits 1
speed 115200
flowcontrol hardware
line 4 8
password 7 141F070E18052724
autoselect ppp
modem InOut
modem autoconfigure type default
transport input all
stopbits 1
speed 115200
flowcontrol hardware
line 9 16
password 7 141F070E18052724
autoselect during-login
autoselect ppp
modem InOut
transport input all
stopbits 1
flowcontrol hardware
line aux 0
transport input all
line vty 0 4
password 7 020E115E1F07022E
!
end
1

1 Respuesta

2.450 pts.
¿Pero cuáles son los comandos que queres que te explique?
Por si las moscas te mando una lista de paginas donde explican algunos comandos.
http://www.nwfusion.com/research/2000/0904featside.html
http://www.swcp.com/~jgentry/topo/cisco.htm

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas