No puedo subir mis fotos a mi PC

Hace poco repararon mi PC por que se le "fue" la tarjeta madre, y ahora no puedo subir las fotos de mi cámara digital a la PC (antes si ), al parecer le falta el "asistente para transferencia de archivos" y no sé si puedo bajarlo de la red, o que puedo hacer, Gracias.
1

1 respuesta

1
Respuesta de
Tendrías que decirme exactamente el mensaje que te da el ordenador cuando conectas la cámara.
¿Has probado de buscar la unidad de disco de la cámara en Mi PC?
Saludos
Gracias por responder experto! Te cuento que cuando conecto la cámara no muestra nada, "no la detecta" aunque le dé buscar. Conecto la USB y la detecta en 2 segundos, conecto la cámara y nada, ya instalé el disco que trae la cámara pero ni con ese programa no la detecta, fui a la computadora de mi sobrino, y sin tener el programa de la cámara detectó la cámara en segundos, por medio del "asistente para transferencia de archivos" así que supose que si le instalaba ese programa mi computadora volvería a detecta mi cámara, pero no sé como conseguirlo. Gracias experto.
Hola, encantado de ayudarte
Por lo que dices me da la sensación de que los puertos usb que usas para conectar la cámara no están habilitados. Si donde conectas la cámara es el conector forntal de la caja, prueba a hacerlo en los conectores posteriores. Si aun así no te la detecta o bien ya estas conectando la cámara al conector usb posterior, puedes ir a los técnicos que te cambiaron la placa base y decirles que los puertod USB no funcionan. Si ves que los puertos posteriores funcionan, entonces es que internemente no te han conectado los frontales.
Un saludo
PD: si te es mucho lio volver a llevar el equipo a los técnicos, te ayudo a activar los conectores USB
Muchas gracias por tu ayuda experto, la vdd si se me complik llevar la PC a revisar porque no tengo vehículo, así que, realmente agradecería tu ayuda para activar los conectores USB, pero tengo la duda de porqué SI detecta la memoria USB, yo tengo archivos allí y si puedo abrirlos. En fin yo no entiendo mucho de estas cosas, así que espero tu respuesta y siempre te agradezco mucho por dedikrme tiempo.
Necesitaría la marca y el modelo de tu placa base
Saludos
Buenas tardes experto, perdona tanta ignorancia, pero a donde busco el modelo de la placa base ya que en la factura que me dieron esta el total del servicio que incluye mano de obra y memoria ram, y solo dice "tarjeta madre", no describe la marca y el modelo, pero puedo destapar la máquina y verla, Gracias espero tu respuesta.
Hola
Bajate un programa como el Sandra 2008 y ejecutalo. En el apartado de "Hardware" y luego "Computer overview" buscas un subapartado llamado "mainboard" y ahí te sale tu modelo.
SAludos
Hola experto! Gracias por tu ayuda, en cuanto tenga los datos te los hago saber, Feliz Fin de Semana..
Hola experto! Tengo el programa Everest y el dato que encontré de mi placa base es: ASRock Wolfdale 1333-D667 espero que ese sea el dato que necesitas para ayudarme, gracias por todo, espero tu respuesta. Feliz Tarde.
Perfecto
Cuando enciendes el ordenador tienes que presionar F2 para entrar en el menu de configuración de la BIOS. Una vez ahí, con los cursores te desplazas hasta ADVANCED y ahí bajas a USB Configuration. Aceptas con INTRO y te aparecen tres opciones. Las tres deben estar en ENABLED (para cambiar algún valor, te desplazas hasta el y le das a INTRO). Una vez hecho esto, le das a la tecla ESC y luego te mueves hasta EXIT, seleccionando la opción SABE CHANGES AND EXIT. Confirmas con INTRO y Y. COnectas tu cable de la cámara a uno de los conectores USB posteriores del ordenador y... ¡A funcionar!
Un saludo
Que tal experto! Sabes hice lo que me dijiste, entre al menú de configuración de la BIOS y las 3 opciones de configuración de USB Ya estaban ENABLED, pero por si acaso los cambié y lo volví a dejar ENABLED le dí sabe and exit, pero mi PC sigue sin detectar mi cámara. Si tienes otra solución te lo agradecería mucho, Feliz Noche.
Hola
Mirame si tienes los puertos USB detectados en windows. Para ello, haz lo siguiente:
* Dale con el boton derecho del raton sobre "mi pc" y eliges "administrar"
* De la lista de la izquierda, seleccionas "administrador de dispositivos"
* Ahora, de la lista que te sale a la derecha, bajas hasta "controladores de bus serie universal". Lo desplegas dandole al simbolito + y me dices si alguno de los dispositivos aparece con un triangulo amarillo o un aspa roja.
* Bajas hasta "otros dispositivos" (si aparece) y me dices lo que tienes ahi.
Un saludo
Hola!
Sabes hice lo que dijiste pero en "Controladores de bus serie universal" todo esta funcionando bien, no hay triángulos ni aspas, y revisé cada uno dándole click derecho a cada uno y me aparece que "este dispositivo funciona perfectamente" y no me aparece el apartado "otros dispositivos". ¿Qué más puedo hacer? Bye y... besos, besos muchos besos.
Bueno, llegados a este punto mucho me temo que los puertos usb de la placa base que te han cambiado no están funcionando. Acercate donde te hicieron la reparación y reclama. Cuando vayas, lleva la cámara y el cable usb contigo para que lo puedan probar "in situ"
Un saludo
Ok, experto, ni modo supongo que tendré que ir, pero te agradezco toda tu ayuda, gracias por responder cada vez, sabes me gustaría tenerte como contacto en el MSS, pero si es posible, esta bien. Gracias por Todo. Feliz Tarde
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje

Más respuestas relacionadas

¿No es la pregunta que estabas buscando?
Puedes explorar otras preguntas del tema Tecnología e Internet o hacer tu propia pregunta: