Ejecutar macro desde función en excel

Hola, estoy tratando de ejecutar una macro desde una función SI. ´
=SI(A1<>"";macro1;"")... cómo hago para llamar esa macro? espero me puedas ayudar. Gracias.

1 respuesta

1
Respuesta de
Hola sol el YankeeXtm y tu respuesta a la macro de excel, la podes resolver de la sig. manera.
Anda, dentro excel a el menu herramientas, después a macros, después ingresa al editor de Visual Basic y escribí la siguiente sentencia:
Private Sub Worksheet_Change(ByVal Target As Range)
If A1 = "" Then MsgBox "Celda vacia"
End Sub
Salís del editor de VB y proba haber que pasa.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje