Ejecutar macro desde función en excel

Hola, estoy tratando de ejecutar una macro desde una función SI. ´
=SI(A1<>"";macro1;"")... Cómo hago para llamar esa macro? Espero me puedas ayudar. Gracias.
1

1 respuesta

Respuesta
1
Sol el YankeeXtm y tu respuesta a la macro de excel, la podes resolver de la sig. manera.
Anda, dentro excel a el menu herramientas, después a macros, después ingresa al editor de Visual Basic y escribí la siguiente sentencia:
Private Sub Worksheet_Change(ByVal Target As Range)
If A1 = "" Then MsgBox "Celda vacia"
End Sub
Salís del editor de VB y proba haber que pasa.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas