Montar red en casa

Hola fido, confío en que puedas resolver una duda que tengo desde hace tiempo y a pesar de que leeo toda la información que pasa por mis manos, no he conseguido resolver.
Tengo tres ordenadores un PIII un PI y un 486, los dos primeros con w98se. Y el otro con osr2, los tres con tarjeta de red perfectamente configurada y unidos con cable caxial, con sus terminales y todo, pero no consigo que se vean más que así mismos.se que me falta algo pero no tengo ni idea de que, cuando conecto dos de ellos con par trenzado (directamente) tampoco consigo nada.
¿Qué es lo que hago mal?.
Gracias de antemano por las molestias
1

1 Respuesta

5.050 pts.
el caso más comun por el que se da este tipo de fallo es porque muchas veces se nos olvida que un cable coaxial necesita terminadores, si no los tiene no transmite datos;
El hecho de que hayas utilizado un cable trenzado y no hayas visto la red tampoco puede estar exento de errores: ten en cuenta que un cable rj-45 sin estar conectado a un concentrador o Hub debe estar modificado. Si lo has puesto tal cual te lo dieron posiblemente sea esa la causa de que tampoco te funcione. Si todo esto ya lo habías tenido en cuenta, puede que el problema esté en configuración de los equipos.
Veamos, primero comprueba que tienes el protocolo TCP/IP instalado correctamente en todos ellos, y que tienes una IP asignada a cada uno de ellos en función de la máscara de subred, es decir, si le pones al primero la dirección IP 192.168.0.10 con máscara de subred 255.255.255.0, deberás poner a los otros dos equipos la dirección IP 192.168.0.n (n comprende del 1 al 254) puesto que la máscara de subred indica que las tres primeras secciones deben llevar el mismo nº de IP y la cuarta cualquiera.
Después comprueba que estas accediendo a la red con todos mediante el mismo cliente para redes (en este caso cliente para redes Microsoft) y que el grupo de trabajo es el mismo (esto último no influye en que se vean o no los equipos, pero es más fácil verlos ya que los tienes al comienzo del entorno de red).
Sobre la configuración de la tarjeta de red no miramos nada ya que se ven ellos mismos, lo que indica que tienes bien configurada la tarjeta con su IRQ y sus drivers correctamente.
Bueno, aunque me he enrollado un poco, sinceramente creo que el problema debe ser de cable, ¿no obstante comprueba los demás datos ok?
Espero que esto te haya servido, si no, ¿dímelo y seguiremos buscando la solución al problema de acuerdo?
Encantado de responderte.
Ante todo gracias por la rapidez, eso ya dice mucho en tu favor.
El par trenzado me comentaron (lo monte yo) que debía ir invertido.
El coaxial llevaba un terminal de 50 omnios en cada esquina.
Hice todas las pruebas que se me ocurrieron y nada, ¿debo instalar uno de ellos como servidor? ¿Y cómo se hace? ¿O por el contrario con colocar una dirección IP a cada uno seria suficiente para que se vieran?.
Como veras tengo oídas muchas campanas, pero no las sitúo en que campanario.
Espero que tengas paciencia conmigo, y pueda sacarme esta espinita que llevo clavada hace tiempo(3 años)
Gracias.
No te preocupes, que tiempo hay. Vamos a ver, el tema del cableado por lo que veo esta ok. Bueno, ¿no le has puesto IP a los equipos? Fácil. Métete en el panel de control, luego en red, y te aparece una lista de los protocolos y servicios que tienes instalados. Bien, para una red punto a punto (sin servidores) en w9x necesitas tener instalado el CLIENTE PARA REDES MICROSOFT y el protocolo TCP/IP. Importante: si quieres que los equipos se vean, añade el servicio COMPARTIR IMPRESORAS Y ARCHIVOS PARA REDES MICROSOFT. Con esto tendrás la posibilidad de pinchar en cualquier unidad o carpeta y te saldrá en el menú contextual la opción "compartir". Así podrás ver los equipos. Además, debes asignar una dirección IP a cada equipo para que se vean. Esto te lo expliqué en el mensaje anterior, pero ya sabes, cualquier duda vuelve a escribir, ¿ok? Y tranquilo que yo no tengo prisa ;)
Realmente estoy sorprendido, tanto por la rapidez como por la precisión de las respuestas(en estos momentos estoy luchando con un virus y no he podido llevar a cabo las recomendaciones) pero ya he visto claro por donde tengo que tirar. Un millón de gracias. En cuanto lo solucione me pondré manos a la obra, paso poo paso.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas