Problema al iniciar un nuevo proyecto con Visual Studio 2010.

Al iniciar un nuevo proyecto en VIsual Studio 2010, me pide seleccionar Team Fundation Server o colecciones de proyectos de equipos, como empiezo desde cero le doy a agregar un servidor y le pongo localhost de momento, he puesto lo siguiente http://localhost:8080/tfs o http://127.0.0.1:8080/tfs y me da error todo el rato, no se si será problema del puerto, que ese no es el de Visual Studio.
Me gustaría que pudieran echar una mano y se lo agradecería un montón, ya que llevo un par de días con este problema y no soy capaz de solucionarlo.
2

2 respuestas

Respuesta
1
Hola
En la ventana de nuevo proyecto, frente a la caja de texto del nombre de la solución hay dos Checkbox, el primero para crear un directorio para la solución y el segundo para adicionar el proyecto a un control de código fuente, debes quitar este ultimo check y no tendrás más problemas.
Lo que veo es que estas tratando de tener el proyecto en control de código fuente y posiblemente no tienes instalado el Team Foundation Server para este control.
Saludos,
Respuesta

Me pasó lo mismo, al parecer cuando instalé el Visual Studio 2010 al momento que me pregunto el entorno que quería manejar le dejé el que traía por default, y debí haber escogido el de C# que es el que yo necesitaba, pero se corrige yendo al menú Herramientas -> Importar y exportar configuraciones -> Restablecer todas las configuraciones-> Guardar la configuración actual o reemplazarla y darle siguiente -> Seleccionar la configuración de desarrollo de visual C# y Finalizar

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas