Problemas con matrox millenium

Saludos... Ya veis, tengo una matrox millenium G450 DualHead de 16 Megas, y
un Mitsubishi Diamond Scan 70M de 17 pulgadas. También tengo una Pinnacle
PCTV, por si sirve el dato. El hecho es que, trabajando tranquilamente con
el PC, de pronto el monitor se apaga, enseña el consabido mensaje de "please
check signal" y así se queda, totalmente apagado, mientras la CPU sigue
funcionando. Si me estoy bajando algo, la CPU sigue. No hay manera de
recuperar la imagen del monitor si no es reiniciando. Lo he llevado al
servicio técnico de mitsubishi y me han dado uno en sustitución mientras lo
han reparado. El que me han dado me ha hecho la misma pirula y el monitor se
ha comportado de puta madre en el servicio técnico por lo que me han dicho.
Deducción (no hay que ser muy listo, y yo en esto no lo soy): la tarjeta
gráfica. La he actualizado los drivers y la bios de la tarjeta, y me lo ha
seguido
haciendo. La he desinstalado, he borrado del mapa todo el soft de matrox y
la he vuelto a instalar, y sigo igual.
¿Alguien ha tenido un problema igual o similar? ¿Debo cambiar la tarjeta? ¿Ha
cascado? ¿Me queda algo por intentar?
Problema: la tienda me dice que la lleva al servicio técnico y me quedo sin
ná, y está en garantía. ¿Es exigible una en sustitución?
¿Qué hago?
Gracias y perdonad por el coñazo.
1

1 respuesta

Respuesta
Tienes un problema muy grave y puede ser muchas las causas, primero trata de contestar estas respuestas y tal vez des en el clavo con el problema.
1- ¿Qué Windows tienes? ¿Tienes los drivers actualizados para ese windows?
2- ¿Tienes conexión a tierra? ¿Has probado cambiar la PC a otra toma de corriente?
3- ¿Has overclockeado tu PC o tu video? ¿Has usado algún programa para eso?
4- ¿Has probado la tarjeta de video en otra PC? ¿Le sucede lo mismo?
5- ¿Has comprobado la conexión del Monitor a tu tarjeta de video?
Si luego de responder a estas preguntas todavía dudas cual es el problema o si ya sabes cual es el problema y no sabes como arreglarlo yo estoy a las ordenes.
Te remito la configuración de mi PC y las explicaciones que me pides:
Pentium Celerón 400 Mhz, 128 Mb RAM, 10'2 Gb HD Gigabyte, Placa Asus CUV4x con tarjeta de sonido integrada y deshabilitada en la bios, Tarjeta de Sonido Soundblaster 1024 Live, Tarjeta de Televisión Pinnacle Studio Pctv, Grabadora IomegaZipCd 4x650, Lector Creative 52x.
Sistema operativo Windows98 Second Edition, Software de todo: Office 2000 Premium, Pinnacle Studio PCTV, More TV 3.50, Napster, GetRight, Real Player, Windows Media 7, QuickTime 4, VirusScan 4, Acrobat, Corel WordPerfect Suite, Nero, Clone CD, Utilidades Asus, Software de audio de Creative, etc...
No tengo conexión a tierra, aunque no he detectado variaciones en el voltaje con las utilidades de la Placa base. No he probado otra toma de corriente. ¿Qué diferencia puede haber?
No sé ni lo que es el overclocking, aunque he oído hablar de él. No he hecho nada raro.
No tengo posibilidad de cambiar la tarjeta de video a otro PC. Tengo un 486 a 100 Mhz por ahí, pero no sé si me valdrá, está hecho una pena.
¿Conexiones? El monitor está bien conectado, el cable está bien. La tarjeta la he vuelto a pinchar y me la ha reconocido perfectamente, por lo que no sé, quizás me preguntes otra cosa y no te estoy entendiendo.
Sospechas: al ser dual, la utilizo para un segundo monitor de vez en cuando (una TV de 14 pulgadas) y no sé si la he podido forzar, pero mandaría huevos, ¿no? ¿No es dual para eso? No sé si hay algo por ahí con lo de las tasas de refresco, pero en el Servicio técnico me dijeron que no tiene porqué dar problemas eso.
Cuando juego a la Amenaza Fantasma de LucasArts (único juego que he instalado en la vida y que durante un año ha ido bien), mi monitor hace el salto de pantalla (suena como un relé) correctamente, y se ve todo bien, pero con el de sustitución la introducción del juego se veía más reducida, como con una configuración de pantalla más pequeña, supongo que es una jugada más de la tarjeta.
En fin, que parece que tengo posibilidades de cambiarla por un modelo exactamente idéntico, acvabo de camelarme al de la tienda, pero... ¿seguro qué será la tarjeta? No quisiera precipitarme porque podría ser otra cosa, no sé...
¿Qué opinas? ¿Qué harías?
Muchísimas gracias, de veras.
Yo que tu cambiaría la tarjeta si puedes y no tienes que pagar, luego si sigue sucediendo ya sabrás que no es la tarjeta la culpable. Lo de conectarlo a otra toma de corriente es por si tienes problema de suministro de corriente en la toma, ya que si esta muy cargada puede pasar cualquier cosa, hubo personas que cada vez que prendían la PC se le colgaba hasta que se les ocurrió cambiarlo de lugar y todo se arreglo de milagro, ya vez que puede ser cualquier cosa.
Y ten cuidado con la Sound Blaster Live, ya que hay muchos problemas de compatibilidad con sus drivers, aunque no creo que sea este tu caso. Y sigo insistiendo que pruebes la tarjeta en otra PC, ya que solo así sabrás si es culpa de la tarjeta.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas