Sony Multiscan 17sf

Hola ecran.
Ante todo muchas gracias por tu atención.
Cuando explico el problema que tengo, nadie se lo cree de entrada. Rápidamente me hablan de que si la tarjeta, la resolución o los virus... Te explico lo que es, y a ver que te parece.
Trabajo con PageMaker desde hace 10 años.
Hace casi 6 en el trabajo compramos una pantalla Sony Multiscan 17sf.
Durante 4 años todo fue como la seda, pero hace cosa de 2 años, me salió por vez primera el error que te copio al final. (Trabajando con Page Maker 5). La única manera que encontré para que PM5 volviese a funcionar fue formatear el disco duro y reinstalar todo (Windows, Corel, Office, y poco más). Así me funcionó 3 ó 4 meses, hasta que me dio el mismo error. Como en el trabajo hay varios equipos, empecé a hacer pruebas... Otra tarjeta gráfica, compré otro HD con más capacidad, el mío se lo puse a otro... Nada. La solución, formatear, reinstalar y hasta 2 ó 3 meses; después el mismo error. (Este equipo era un PII a 350, 128 RAM, RIVA TNT32 Mb, trabajando a 1152X864). En ningún momento pensé que el problema fuera el monitor.
Ahora trabajo con un PIII a 800 (comprado en diciembre de 2000) y... Sorpresa, al mes me dio el mismo error (esta vez trabajando ya con Page Maker6.5).
Ah! Hay 4 ordenadores más con este PM6.5 instalado, sin problema.
¿Se te ocurre algo?
Este es el error:
No se puede cargar el icono DLL para esta pantalla 8027:6623
PM65 provocó un error de página no válida en el
módulo PMEXT.DLL de 0167:00921e6f.
Registros:
EAX=00daeec4 CS=0167 EIP=00921e6f EFLGS=00010202
EBX=00a4035c SS=016f ESP=00b6fb40 EBP=00a40238
ECX=00000000 DS=016f ESI=00daef00 FS=3edf
EDX=00b6fb5c ES=016f EDI=00a40480 GS=3f66
Bytes en CS:EIP:
,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x
Volcado de pila:
,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x
Gracias por tu paciencia
1

1 Respuesta

3.500 pts.
Me dices que ya probaste con la t.video, lo que no se es si le cambiaste la ranura donde estaba instalada, e intestastes ponerla en otra ranura. En ingun ladon me dices que has probado con otra mainboard (tu mainboard tiene algo integrado).
Otro ve a panel de control/pantalla/configuracion/avanzadas y cambia la frecuencia de actualización al monitor por optima o predeterminada, también puedes eliminar el perfil de administración de color que se encuentra en la sección administración de color (si es que hubiera algún perfil activado).
De preferencia escoje una resolución mas estandar 800*600, 1024*768 o 1440*1024.
Si eso no funciona dame características de tu mainboard y si el error se produce con em PM y luego no trabaja más o el error se produce y luego se repite en intervalos de tiempo continuos o incontinuos (incrementales o aleatorios)
Ya sabes espero esos datos para analizar el problema (que es extraño en verdad)
Cahu ecran.
Hola ecran.
Esto me ha sucedido en dos mainboard distintas. Un ordenador con PII a 350 y, últimamente, con otro ordenador, con todo los componentes nuevos. Este últrimo equipo es un PIII a 800, con una mainboard Iwill. En ambos casos, la tarjeta gráfica (Matrox y RIVA TNT) utilizaban la ranuraAGP.
La secuencia de error es bastante extraña. Al aparecer el error comentado por vez primera, me deja trabajar un par de semanas más o menos. A veces lo da, a veces no. Cuando sale el error, reinicio y me funciona otra vez el programa. Pero esto son sólo 2 ó 3 semanas. Siempre llega un día que ni reiniciando funciona PageMaker. Entonces, ni desinstalando el programa y volviéndolo a instalar funciona. Sale el mismo error.
De la única manera que he conseguido volver a trabajar con este programa es formateando el ordenador en cuestión y reinstalándolo todo (lo he hecho ya 3 veces, por imperativo laboral). Entonces SI me funciona. Puede funcionar de uno a cuatro meses pero, al final, volvemos al mismo ciclo de errores que te comenté unas líneas más arriba.
Insisto: esto me ha sucedido con dos mainboard distintos, dos programas PM distintos (PM5 y PM6.5), con dos tarjetas gráficas distintas (Matrox Productiva y RIVA TNT). Rarísimo.
Es tan raro que hace unos quince días le puse la pantalla a otro equipo que está funcionando bien y estoy esperando que de el mismo error.
Miraré el administrador de color.
Gracias por tu interés.
Visita esta página:
http://www.adobe.com/support/techdocs/48fe.htm
Creo que esa es la solución a tu problema, te adelanto que según ellos puede ser un problema de muchas fuentes instaladas. Sino lo fuera o no comprendes lo que hay te explican me pasas la voz. OK
Cahu ecran
De nuevo, muchas gracias por el interés. Voy a hacer una cosa: doy la pregunta por finalizada, porque hasta la semana que viene no puedo hacer ninguna comprobación (el ordenador está en el trabajo y tengo una semana de vacaciones). Además, las pruebas me llevarán unos cuantos días. Te haré saber el resultado de todo esto, desde luego.
Hasta otra y gracias.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas