Grabadora lenta

Tengo una grabadora RICOH con 4mb buffer memory modelo
mp7120a-sk ( E-IDE ATAPI internal ) venia con Nero
instalado en mi procesador que es un AMD ATLHON a 800 mhz, mi
problema es que la velocidad teórica de la grabadora
es 12x10x32 pero no consigo grabar a más de 8; con
mucha suerte a 4x siendo lo normal que me grabe a 2x, a
veces se descarga el buffer. Lo lleve a la tienda en
que la adquirí me dijeron que solucionaron el problema
pero no es así. Mi pregunta es : ¿Es problema de Hard
o de software?. Gracias por adelantado pero es que
estoy deseperado.Puede ser que la marca ricoh tenga un driver llamado MP9 120-DP, he estado en la página donde hacen referencia pero no lo encuentro para descargarlo
P.D. Uso discos de 12x de marcas conocidas
2

2 Respuestas

192.825 pts.
Mi primera opción eran precisamente los CD's que normalmente no son de marcas reconocidas y no soportan el 12X... pero como lo mencionas, descartaré esa opción (¿podrías probar a usar otras marcas de CD's -mínimo otras 3 marcas- y ver si te sigue dando el error?).
Hay software que tiende a usar de repente un alto porcentaje de recursos del CPU y deja a la quemadora sin datos en el buffer. Para ello, prueba a "apagar" el siguiente software antes de empezar a quemar:
* El monitor de red
* El monitor de fax
* El monitor de llamadas
* El Anti-virus
* El ICQ
* El protector de pantallas
* Otro software que tengas "cargado" (si puedes mandarme la lista del software que tienes cargado en la barra de íconos...)
Y después, defragmenta el disco duro y si puedes, crea una imagen del CD origen y quema desde el disco duro... normalmente este problema se presenta cuando se hacen copias "al vuelo" y la lectora no es capaz de "dar" estos datos a la quemadora con la suficiente rapidez.
Cuando tengas la información y hayas probado estas "soluciones" vuelves a escribir para saber los resultados.
Roberto Henry
[email protected]
25.625 pts.
¿Tienes la grabadora junto con algún otro dispositivo en el mismo bus IDE?
Si es así, quita el otro dispositivo y prueba a grabar.
Comprueba también lo siguiente:
1) Tienes los drivers de ULTRADMA de la placa madre instalados.
2) Tienes activa la grabadora como ultra dma (enpanel de control- sistema dispositivos, seleccionas la grabadora, le das a propiedades y te fijas si esta marcada la opción "DMA" en la segunda pestaña (si no recuerdo mal)
3) Si hay otro dispositivo en el mismo bus, que ese dispositivo sea ultra DMA y que este activado.
4) Tu disco duro este activado como ultra DMA.
5) Que las pruebas de velocidad del nero en tu disco duro te dan velocidad suficiente para grabar 12x aprx 2000K/seg.
6) En panel de control sistema, dispositivos, que ningún dispositivo tenga una! Amarilla.
7) En panel de control, sistema, rendimiento (creo, no me acuerdo exactamente, busca donde te diga la configuración de memoria virtual) que no tengas un mensaje diciendo que estas utilizando el modo de acceso a disco duro compatible con ms-dos.
Dime si tienes todo esto bien.
Dime si hay algo más de esto.
Si tienes todo bien, dime que errores te da.
Se te vacía el buffer de la grabadora o el de memoria.
Si tienes el NEro5, selecciona un buffer de memoria de un 40% de la meoria RAm que tengas y prueba así.
Es posible que se te vacíe el buffer de la grabadora, si el sistema esta accediendo al toro dispositivo del mismo bus que la grabadora o a otro disco duro, o si el disco duro tarda un poco en leer los datos. En tu ordenador no debería pasar pero puede suceder, Por ejemplo en ordenadores antiguos, se cortaba la grabación si se activaba el salvapantallas. Para evitarlo, se utiliza un bufdfer de memoria muy grande.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas