PC ATX que no apaga completamente

Hola a todos, estoy por comprar una PC usada (Celeron de 333 Mhz, 128 MB RAM, placa madre con todo onboard, tiene gabinete ATX) que tiene el siguiente problema: cuando se le da la orden de apagar, hace todo bien, lo único es que la fuente sigue funcionando. Es decir, es Sist. Operativo se baja, pero para lograr apagarla debo presionar el botón de encendido por unos segundos y se apaga.
Deseo saber si es un problema grave, es para evitar gastar en un PC que puede estar dañada.
Desde ya muchas gracias.
Guillermo
1

1 respuesta

Respuesta
1
Para mi, carece de la más mínima importancia.
Es posible que actualizando la BIOS o instalando los controladores de la propia placa, o configurando bien el apartado del Power Management Setup se arregle, pero yo no le prestaría más atención a este asunto.
Lo de presionar el botón de encendido durante más de 4 segundos se debe a una opción en BIOS, de esta forma se evita que un contacto accidental apague el PC en pleno funcionamiento
Muchas gracias.
Ya la compré.
No es nada grave. Le pasa a muchos pc
El problema radica en que la gestión de la capa ACPI y del Administrador de energía del sistema no están bien configuradas en Bios o no las reconoce el S.O. de una manera fiable.
Si miras en Panel de Control-Sistema-Administrador de Dispostivios-Dispositivos del Sistema es posible que encuentres el Administrador de Energía con un símbolo que indica que no funciona correctamente.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas