Cmos checksum error

Tengo un pentium 4 a 2.8 Ghz y tengo una plaza madre QDI 8/333.
El problema es que el 95% de las veces que enciendo mi pc me da el error: CMOS CHECKSUM ERROR. Presione F1 para continuar y al presionar F1 enrta en la BIOS, en la cual no se que modificar, porque al simple vista esta todo correcto y al sallir salvando cambioa (que no he hecho) entra de manera normal en el sistema operativo sin volver a darme ningún error.
Le he cambiado la pila y sigue igual, un amigo me ha dicho que le ejecute el flash de la BIOS que viene en el cd room de la placa, pero no se si eso servirá y al estar en garantía el pc aun, no me atrevo a tocar muchas cosas si saber los riesgos, el problema de la garantía es que me lo sacó una amiga en málaga y yo soy de madrid y bajar en coche solo a llevarlo, lo que tarden en arreglarlo que me quedo sin pc y volver a bajar a recogerlo, pues es un rollo, si me pudieras echar una mano te lo agradecería.
6

6 respuestas

1
Respuesta de
Lo aconsejable seria llevarlo si esta aun en garantía, me parece si no recuerdo mal que es un problema de que la información llega de forma incoherente, normalmente es problema de la pila, pero si la has cambiado y sigue igual quizás tengas que restablecer los valores por defecto, esto hazlo si luego sabres configurar la bios de forma correcta. Pero de todos modos te lo vuelvo a repetir, lleva el ordenador que esta por garantía ya que eso en un ordenador nuevo es algo muy poco usual. Si no mira a ver si tienen tiendas por madrid y te sirve la garantía en esas tiendas. SAludos y suerte
Añade un comentario a esta respuesta
1
Respuesta de
El mensaje indica que por cualquiera de estos cuatro motivos que ahora te indicaré, el suministro de corriente al chip de la Bios para mantener las opciones personalizadas de selección de fecha y hora, y el resto de parámetros que el usuario haya podido modificar, como por ejemplo, la frecuencia de bus frontal, el multiplicador, el dispositivo primario de visualización etc etc, se resetean a los valores por defecto del programa de la CMOS (BIOS).
Seguramente dice CMOS Checsum error - Defaults are loaded. Press F1 to continue, bla bla bla.
Los cuatro motivos principales para este error son:
.- Pila descargada, la cual cosa has comprobado y sigue igual, por lo que la descartamos, aunque yo volvería a comprobar esta vez con un tester, que la diferencia de potencial entre los polos de la pila es de como mínimo de 3'1 volts.
.- Jumper de placa para limpiar CMOS cortando el puente 2-3 que resetea la CMOS a los valores de fábrica. Solución: verificar si el jumper en la posición -'Retain CMOS data'- une el puente 1-2. Esta información la encontraras en el manual de la placa madre.
.- Configuración errónea de la Bios, como por ejemplo poner una frecuencia de FSB del procesador superior a los límites permisibles, o un valor para alguno de los voltajes que supere los valores permitidos, este tipo de errores provocan el reseteo de la CMOS para proteger al hardware del usuario.
.- Por último y el más probable, un error de programación del código original de la CMOS que se corrige actualizando la versión de la Bios descargándola de la misma web del fabricante, poniendo mucho cuidado de usar la que este destinada a marca, modelo y versión del modelo exacta.
Se ejecuta desde dos puro, con el awdflash.exe y un diskette conteniendo el archivo *****.bin con el código de la nueva versión para la Bios y donde guardar antes de flashear una copia de la versión que ahora usas, por si las moscas.
Lo peor que puede pasar es que se vaya la luz a mitad de proceso, entinces, casi con total seguridad te tocará enviar la placa al vendedor.
Puedes intentar poner un SAI que te garantice unos minutos de electricidad, más que suficientes para finalizar el proceso sin temor al apagón.
awdflash.exe para Bios de AWARD Tech. Y Amiflash.exe para Bios de American Megatrends Inc.
Espero que esto resuelva a la perfección tus dudas y no dudes en actualizar la Bios, la probabilidad de fallo es realmente muy baja.
Suerte con el flasheo que te recomendaba, con acierto muy probablemente, tu amigo.
Añade un comentario a esta respuesta
1
Respuesta de
Hola :
Todas las operaciones y /o pruebas que yo te pueda recomendar son "delicadillas" y eso no te va a gustar ya que como me indicas ... el PC está aún en garantía .
De todas maneras lo que te sugiere ese amigo para mi gusto se queda corto ... en tu lugar yo me iría a la web de QDI y me bajaría la ULTIMA actualización de la Bios de tu placa ... y la actualizaría inmediatamente .
Lo más probable es que se "curara" de golpe .
Ahora bien ... si no sabes hacerlo tu sólito PERFECTAMENTE todo el proceso ... buscate al alguien que SI SEPA LO QUE DEBE hacer y te haga el favor de actualizarte tu bios.
¡ No intentes aprender con tu PC ... porque puedes dejarlo TOTALMENTE INSERVIBLE !
Las actualizaciones de Bios son exageradamente sencillas ... pero no puedes cometer ni un solo error ... ni irse la corriente en el momento que estas actualizándola ... ambas cosas hacen de tu estupendo PC ... un pisapapeles de dimensiones gigantescas .
Chao y suerte . Saludos desde Cádiz .
Añade un comentario a esta respuesta
1
Respuesta de
Hola, seguramente tu problema responde a lo siguiente:
"El valor del checksum (conteo de la memoria) de la RAM no
Coincide con el valor guardado en la bios."
Cuando entras al BIOS, el valor se guarda y el equipo ingresa normal, pero el problema es que no lo retiene, entonces al volver a encender vuelve el lio.
La orientación que te han dado es correcta y es lo mismo que te aconsejaría yo si el equipo no estuviera en garantía.
"Mi consejo": Si el equipo esta en garantía, lo mejor es que ellos hagan las pruebas y te lo solucionen, porque si lo haces tu y por cualquier motivo metes la pata no te harán valer dicha garantía y te saldrá más caro que viajar a málaga. Te digo esto porque el daño puede ser físico en la placa base o en el mismo chip del BIOS, lo cual por más que regrabes la eeprom el problema seguirá y puede que peor.
Espero haberte sido útil
Saludos
Añade un comentario a esta respuesta
1
Respuesta de
En la BIOS marca la opción que ponga "Load FailSafe configuration" o algo así (Depende de la BIOS) que tengas, y graba al salir. Con esto cargas los valores por defecto para comprobar que todo está OK. Sin saber que marca de BIOS tienes, (AWARD o American Megatrends -AMI-, seguramente) no puedo ayudarte mucho más ya que aunque todas suelen ser parecidas, cada una pone un nombre distinto a opciones que hacen lo mismo.
Básicamente lo que tienes que hacer es cargar los valores por defecto ("Default") y si así no tira, tendrás que llevarlo a la tienda a que te lo arreglen.
La marca de la placa es award
Entonces prueba a hacer lo que te he dicho de "load default CMOS configuration" y reinicia. Si te sigue dando el error prueba con el fail-safe y vuelve a iniciar (Estoy citando de memoria las opciones asique seguramente el nombre no es exacto pero muy parecido). Si así tampoco de deja de salir el error es que tienes una versión incorrecta de la BIOS, o ésta está mal grabada. Debes descargarte de la página de QDI la última BIOS disponible (Supongo que tu placa es la PlatiniX 8/333). La dirección de internet es http://www.qdigrp.com/qdisite/eng/support/d_Platinix8333.htm
pero previamente debes haber descargado el Flasheador (programita que hace el borrado y la escritura en la BIOS) de la dirección http://www.qdigrp.com/qdisite/driver/AWDFLASH.EXE
Ten mucho cuidado al hacer la escritura en la bios y sigue las instrucciones que encuentres en la página paso a paso y con mucha calma.
Saludos.
Añade un comentario a esta respuesta
1
Respuesta de
Hay una opción que te permite colocar los valores predeterminados de la board, cuando entres a la BIOS simplemente dale ahí, ahora no recuerdo pero es de las ultimas opciones. Donde hablen de valores, simplemente dale y sales dando F10 para que guardes todo. Sin no puedes arreglar la cuestión, exige que te lo cambien, un pc nuevo no molesta antes de un año de haberlo comprado, te lo digo yo que vendo pc's.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
El autor de la pregunta ya no la sigue por lo que es posible que no reciba tu respuesta.
¿No es la respuesta que estabas buscando? Puedes explorar otras preguntas del tema Hardware o hacer tu propia pregunta: