DMA en windows 98

Mi problema es que acabo de comprarme un dico duro Maxtor de 20,4 Gb y no consigo que windows me permita ponerle que use DMA, con la consiguiente perdida de velocidad. El disco duro es ATA/100 y mi placa solo soporta hasta 33 así que con un programa bajado de la página de Maxtor le he bajado la velocidad a mode 2, es decir a 33, lo que yo necesito. Pero aun así es curioso que mi windows 98 me siga sin permitir asignárselo ya que mi compañero de trabajo con el mismo S.O., con el disco duro exacto y haciendo los mismos pasos que yo si se lo permite y le sube casi al doble la velocidad del disco.
No se si he dado todos los datos necesarios para que te hagas una idea pero más o menos ese es mi problema.
Gracias por adelantado.
1

1 Respuesta

192.825 pts.
El problema parece ser de la BIOS... entra a la BIOS y revisa la configuración de el DMA, ya que debe estar activado para que W98 pueda usarlo, así que búscalo hasta encontrarlo. No me dices el modelo y la marca de tu placa madre, cosa que podría ayudarme mucho a la hora de hacer un diagnóstim ade la BISOe de todas manera, con sea problema de la BIOS y no de la Placa Madre.
Roberto Henry
[email protected]
Mi placa es una TX_PRO, M560 con una Amibios actualizada hasta la ultima version que creo que hay para mi placa o sea la del 04/10/98 S. Dentro de la Bios rebuscando lo único que aparece DMA es en dos secciones. La primera en PCI plug & Play en la que aparece 7 opciones llamadas DMA Channel 0, 1, 2, 3, 4, 5, 6, hasta 7. puedes elegir entre Pnp(que es lo que yo tengo en cada una de ellas) o ISA/ELSA. Pero no creo que esto tenga que ver.
Y también aparece en la sección Peripheral Setup. Que aquí sera donde estará el asunto(supongo). Hay una opción llamada Parallel Port Mode puedes elegir enter: "Normal" (la que yo tengo), "Bi-dir", "EPP" o "EPP/ECP". Y es con esta ultima con la única opción con las que pone enabled otras dos opciones Parallel Port IRQ y Parallel Port DMA. En la primera tengo un 7 y en la del DMA puedes elegir entre 0,1 y 3. He probado con las tres opciones pero nada de nada.
Lo estoy empezando a dar por imposible pero es que no debe de ser tan complicado, vamos que no lo es pero...
A ver si me hechas una mano con estos nuevos datos.
Mil gracias
Es una Socket7 es decir... ¿qué procesador tienes?
Por otro lado, me dices el modelo pero no la marca de la placa madre, con lo que no puedo obtener mucha información, porque da la casualidad que varios fabricantes (PC-Chips, PC-Wave, etc) usaron el M560 para sus TX-Pro... así que si por favor me pudieses dar ese dato... aunque lo que me parece es que tu placa madre no soporta
Por otro lado, puede ser problema de los drivers que estés usando, ya que si el chipset de la placa madre es VÍA, lo más correcto es que te bajes los Drivers IDE para los chipset VÍA en:
http://www.via.com.tw/drivers/index.htm
Roberto Henry
[email protected]
P.D. A como mencionas de las opciones en la BIOS, ninguna de ellas es la que te permitiría habilitarla. La primera es para manejar direccionamiento de IRQ's de las tarjetas y es mejor dejarlo en automático. En la segunda opción es para habilitar el modo de transmisión bidireccional del puerto paralelo y es mejor dejarlo como EPP/ECP.
El procesador es un pentium 233 MMX y el fabricante de la placa es Pc-Chips.
Sobre lo que comentabas del chipset VÍA, creo que si es de esa marca pero en la página que me recomendaste para bajar los nuevos drivers bastaría con que me bajase este: IDE Busmaster, ¿verdad?
Bueno espero que con esto te puedas hacer una mejor idea de lo que me ocurre.
Mil gracias.
Es tu placa madre la culpable de esto... en
http://www.pcchips.com.tw/product.html#Pentium%20Tx
Verás las características de placas madre de tu misma generación, y por lo que veo, solo eran compatibles con UDMA 33 a lo mucho, así que no son compatibles con UDMA 66 que es el que permite activar Windows 98...
De todas maneras, si después de bajar los drivers que te mencioné, nada se logró, entonces te digo, no se puede hacer nada más.
Roberto Henry
[email protected]
También, te hago una última recomendación. Antes de instalar los drivers de la página que te mencioné antes, bájate los de aquí:
http://www.dejanet.com/vc/drivers/pcchips/m560/index.html
Que son ESPECIALMENTE hechos para tu placa madre... si no funcionan,... nada se puede hacer. Recuerda que son los llamados IDE:
Roberto Henry
[email protected]
Y no instales los drivers que te mencioné antes (los de VÍA) porque tu chipset es Aladdin, no VÍA. Por eso, solo instala los de
http://www.dejanet.com/vc/drivers/pcchips/m560/index.html
Roberto Henry

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas