TArejta GEFORCE2 mx

Hola!
Tengo un AMD K6-2 a 500mhZ y una placa ALI/VIA a 512k, RAM de 256 mb y un HD de 20gb.
El caso es que tenia una vodoo1 3dfx y la desinstale y he comprado la GEFORCE2 mx y cuando en configuracion/avanzada del desktop pongo Aceleración Completa para los gráficos al reiniciar el equipo se me queda percha al llegar justo al escritorio... ¿me debo meter en la BIOS y modificar algo? ¿No sera compatible?
He mirado plugins de esta marca en internet y no hay ninguno
Y por otro lado no me va ningún juego a la hora de "la acción" y poner a prueba los gráficos.. Que antes si me iban
1

1 Respuesta

169.175 pts.
Precisamente mi tarjeta gráfica es una Hércules Geforce2 MX y no tengo ningún problema con ella. No especificas que marca de tarjeta tienes, por los drivers. Ni tampoco si es una Geforce2 MX, Geforce2 MX 200, o Geforce2 MX 400. La cosa cambia entre las tres.
Lo primero que deberías hacer es bajarte la última versión de los drivers Detonator de Nvidia (www.nvidia.com) e instalarlos, porque es posible que la versión de drivers que viene con tu tarjeta no funcione bien con el chipset de tu placa. Ha habido versiones anteriores de Detonator que no funcionaban bien con algunas placas y sistemas operativos. Por lo general, todos los usuarios de Geforce2 MX suelen tener instaladas las versiones de Detonator que mejor se adaptan a su propio sistema.
Otra cosa que puede ocurrir es que la frecuencia de refresco de tu monitor no llegue a la de la tarjeta. En este caso tendrás que ajustar a mano dicha frecuencia en configuración/avanzada hasta que consigas el funcionamiento correcto.
Efectivamente era problema de la placa porque he montado otro equipo con placa gigabyte con micro de 1ghz y va de puta madre! Se me olvido sdecirte que es una MX 400. Ahora es la caña. Lo he puesto en red con el otro.
Muchas gracias compañero

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas