Errores bloquean el ordenador que monté después de instalar el Windows

Hace unos días he montado un PC con los siguientes componentes: Placa Chaintech AJA Socket A VÍA Apoyo KT133, micro Athlon 900 Mhz Socket A, T.gráfica S· Trio 3D 2x, HDD Seagate 20Mb. ATA 100 7200 rpm., RAM 256 Mb 133 Mhz..
Pues bien, después de montarlo y reconocerme todos los componentes, me pongo a instalar WIN98 y al final de la instalación cunado detecta los componentes empieza a darme ventanas de errores de programa hasta que se queda bloqueado. Me puse a instalar Linux Mandrake y tampoco me dejó. Instale el W98 en otro ordenador y me lleve el HDD al nuevo y al arrancar el Windows y empezar a detectar componentes vuelve a ocurrir lo mismo.
He comprobado la configuración de la placa y las conexiones mil veces y todo parece estar bien instalado. ¿Qué ocurre? ¿Puede ser que la placa o el michro este defectuoso o he hecho algo mal?
4

4 respuestas

Respuesta
1
Aquí hay un problema muy usual.
Aunque me gustan mucho, los procesadores de AMD llegan a fallar.
Estoy casi y completamente seguro de que el problema es tu procesador, debe de tener garantía haci que cambialo o que te lo prueben pero si es AMD y con los errores descritos se que es el procesador. Ademas ya me paso una vez lo mismo.
No te desanimes con AMD si a la primera funciona jamas volverá a fallar esto también podría ser una ventaja no crees, Te avisa antes de que te encariñes con tu maquina. OK
Respuesta
1
Estos errores de hardware son muy difíciles de encontrar y vas a tener que ir probando componentes hasta encontrar lo que está fallando.
Lo más rápido es que te bajes la última versión de los drivers 4-in-1 de Vía porque podría ser que los que trae la placa tengan algún tipo de incompatibilidad con otro componente. De paso baja también los últimos drivers de la tarjeta gráfica y si hay actualización de la BIOS para tu placa base también.
Una vez que tengas todo actualizado, si sigue dando fallos, prueba a cambiar el DIMM de memoria (no sé si es uno de 256 o dos de 128) por otro porque la memoria es uno de los componentes que puede dar más fallos. Si también sigue igual entonces podría ser problema de la placa base o procesador y tendrías que cambiarlos en la tienda por otros.
Por último, prueba a formatear otra vez el disco duro e instala windows por si hubiese habido algún problema durante la anterior instalación.
Respuesta
1
Para mi que algún componente, (tarjeta de video o sonido principalmente) están requiriendo al misma interrupción y por eso se bloquea, por otro lado la motherboard, puede tener un corto (también es posible), desgraciadamente no me dices los errores que te marca W98, por lo que todo es supocision, dime que errores te marca y de ahí empezamos.
Respuesta
1
Tu proeblema es cuando, plug and ply detecta los dispositivos, ya checaste en el BIOS del equipo, que esten activado "enabled" la detección plug and ply", si no te sugiero que entres al BIOS y llamas la config. por default o predeterminada

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas