Memoria Ram

Hola
Tengo un pc viejo como del 97 el ram es dimm pc66 y en un principio tenia 32 de ram en una sola tarjeta ahora después de buscar mucho logre encontrar otra de 32, la instale y todo funciono normal hasta el momento en que apague y espere por un lapso de 10 minutos, al encender, en el momento de iniciar windows aparece un error (pero se ve el fondo normal) le doy aceptar y le pc no responde entonces reinicio y se ejecuta el scandisk, etc y lo curioso es que después de esto ya carga bien y no hay problema, parece que la memoria trabajara cuando esta caliente o algo así. Digo que es la meoria por que le quite la memoria nueva y este problema desapareció, ¿qué pasa?
Lo malo es que ya no puedo vivir sin 64 de ram, ¿creo qué sabe a que me refiero
que hago?
También a veces aparece error de registro del sistema y reiniciar
1

1 Respuesta

275 pts.
Ya alguna vez vi tu caso y después de muchas posibles soluciones se descubrió que era la board.
Sin embargo puedes intentar esto:
0. Verifica que las pastillas sean iguales; en lo posible de la misma marca y modelo. Aunque esto no debería ser problema en algunas placas bases si los genera.
1. Probar con cada pastilla sola y determinar que cuando están en solitario ambas trabajan bien. En cada caso; si están bien; forzalas; abre muchas aplicaciones para ver su somportamiento; podría ser un banco superior el averiado.
2. Invertir el orden de la pastillas.
3. Bajar la velocidad de inicio de tu pc; en el setup hay una opción de inicio rapido. Apagalo.
4. En el mismo setup esta la velocidad de acceso a la memoria; Gate02 o algo así. Ponlo en disable.
De no ser asi; probarlo en otra placa.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas