Asus a7a266 riñendo con mi easy-tv

Me he comprado una ASUS A7A266 + AMD K7 1200/266, y cual es mi sorpresa que no me funciona mi Sintonizadora de TV Easybuy de siempre con BT878. La he probado con W98, con ME y con ATI RAGE PRO 8 MB (con la que con mi viejo PII-300 funcionaba y sintonizaba) y con una GEFORCE 32. Por lo que deduzco que el problema esta en la placa. Ya he probado con los drivers de la placa y la cosa empeora (ya he reinstalado ME 2 veces). ¿Es problema de la placa? ¿Podría ser de la sintonizadora y que con otras funcionase? Estoy desesperado porque me he gastado un pastón y una de las cosas que quería usar es la sintonizadora para lo que todos ya sabemos.
Gracias por escuchar por lo menos.
1

1 respuesta

Respuesta
1
Pues sí que tienes un problema de incompatibilidad. Que quede claro que estas cosas a distancia son difíciles de solucionar pero vamos por partes.
Según entiendo, todo tu sistema funciona perfectamente excepto la sintonizadora. Además los fallos se dan tanto en Win98 como en ME y combinándola con distintas tarjetas gráficas. Evidentemente parece problema de placa. Intenta una actualización de BIOS. En la página de Asus tienes los drivers y actualizaciones http://download.asus.com.tw/
Aparte de eso, como tu placa está basada en un chipset M1647 de Ali (ALIMAGIK) también puedes visitar esta página para actualizar dicho chipset: http://www.ali.com.tw/eng/support/drivers/drivers_main.htm
Es de suponer que si el error es de placa, tanto Asus como Ali habrán actualizado los drivers o la BIOS para solucionarlo.
Gracias por la respuesta y por las direcciones. Antes de leerla llamé a la tienda donde compre la placa y me dijeron que a otro usuario le paso lo mismo y que encontró una actualización de la BIOS que ya enmendaba el fallo. Intentaré encontrarla y que algún amiguete me la actualice porque de siempre he sabido que me puedo quedar sin placa si lo hago mal. Gracias otra vez.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas